Fin_wait2



  • Bonjour à tous, j'ai un problème qui dure depuis un semaine est c'est vraiment bloquant.

    J'ai un onduleur, imprimantes derrière mon pfsense sur un vlan ou j'ai tout autorisé open bar. j'ai comeme rajouté une règle conçernant le port 587 dédié pour ce que je veux faire pour le mail a envoyer pour notification en épluchant les logs je tombe sur ça :

    SERVEURS tcp 192.168.6.14:34667 -> 193.252.22.86:587 FIN_WAIT_2:FIN_WAIT_2 9 / 10 571 B / 946 B

    j'ai autorisé les ports en udp et tcp 1024–65535, puis j'ai autorisé la machine 192.168.6.14 sur le port 587, pas de notification reçu dans ma boite mail!!!

    quelqu'un pourra t'il m'aider svp !!!



  • J'avoue ne rien comprendre à ta manière d'expliquer le problème.
    La description des règles de FW ne dit pas grand chose (open bar ??? ce n'est pas très précis) et on passe ensuite d'un message du log concernant le FW à la non réception d'un mail (lequel ?).

    C'est un sacré raccourci qui ne permet pas, du moins pour moi, de se faire une idée de quel problème tu veux adresser.

    Il me semble qu'il s'agit d'envoi de mail à wanadoo… mais que vient faire UDP la dedans ???  et qu'est-ce qui te fait penser que c'est un problème de FW plutôt que applicatif ?



  • bonjour, je développerai mon problème pour une meilleure compréhension.

    on est entrain de monter un réseau d'entreprise ou actuellement on a une imprimante qui envoie (lors de la numérisation) des mail a des destinataires(sans présence de pare-feu)

    le nouveau réseau contient un pare-feu pfsense bien sur.

    L'idée et de recevoir des notifications par mails par rapport a certain équipement dont imprimante et onduleur.

    L'onduleur est installé correctement, la partie configuration de l'onduleur pour l'envoie de notification est confiduré de la même sorte que l'imprimante qui elle n'est pas derrière le pfsense et arrive a envoyer des mails.

    comme je l'ai dit en haut l'idée et de recevoir des notfications par mail, lorsque l'ups et down ou autre statut.

    lorsque j'effectue un test de mon onduleur pour qu'il envoie une notification de test je ne reçoit pas ce mail de notification , en épluchant dans les logs des règles du FW j'ai trouvé ça :

    SERVEURS  tcp  192.168.6.14:34667 -> 193.252.22.86:587  FIN_WAIT_2:FIN_WAIT_2  9 / 10  571 B / 946 B

    et c'est l'ip de l'onduleur et l'adresse 193…....... est celle du serveur smtp d'orange.

    voilà !! quelqu'n a t'il une idée ??