[SOLUCIONADO] PFSENSE PROBLEMAS CON REGLA DE FIREWALL



  • Saludos amigos, tengo un problema esta en que he registrado mis ip's publicas como ip virtuales para poder tener servicios independientes, ejemplo:

    IP-ALIAS01=169.12.11.10/32 (ANTISPAM)
    IP-ALIAS01=169.12.11.11/32 (FTP)
    IP-ALIAS01=169.12.11.12/32 (WEBSERVER)
    IP-ALIAS01=169.12.11.13/32 (CRM)

    Despues en el NAT en 1:1 registro con la ip local con la que trabajaran

    NAT 1:1 Mappings
    Interface External IP Internal IP               Destination IP Description
    WAN         169.12.11.10 192.168.10.20       *                 MAIL
    WAN         169.12.11.11 192.168.10.21       *                 FTP
    WAN         169.12.11.12 192.168.10.22       *                 WEB
    WAN         169.12.11.13 192.168.10.23       *                 CRM

    Y en las reglas del firewall creo lo siguiente

    Protocol Source Port     Destination         Port       Gateway   Description
    IPv4 TCP *         *     192.168.10.20 25 *    none           Allow to MAIL
    IPv4 TCP *         *     192.168.10.21 21 *    none           Allow to FTP
    IPv4 TCP *         *     192.168.10.22 80 *    none           Allow to WEB
    IPv4 TCP *         *     192.168.10.23 80 *    none           Allow to CRM

    Pero el problema esta en que solo funciona las 2 primeas pero los ultimos no responden y cuando reviso en los log aparecen como bloqueados pero le doy click para agregar la regla pero no responde, que podria estar pasando.



  • no se si es factor, pero me confunde ese /32

    Deberías colocar la mascara como te la da tu proveedor de ISP y probar.



  • En efecto amigo hice esa corrección y todo esta correcto, se me escapo ese punto de mascar 28. Muchas gracias.



  • gracias, tenia un problema similar


Log in to reply