Access to some site only



  • I put in the white list a list of site to be allowed, for example

    google.com
    utorrent.com

    and in the black list I put . to block all others.
    Normal HTTP site are allowed or blocked correctly as they in the WL or not, while HTTPS sites are all permitted, why?
    How can I block HTTPS sites that are not in the WL?

    I also tried to put ^. in the BL but nothing changed.

    Thanks,
    Claudio.



  • Which package are you using for blacklist/whitelist?
    -Squid?
    -pfBlockerNG?
    -Squidguard?

    Are you using an Alias? Please provide a little more information.

    A list of Google IPs can be found here

    http://www.iplists.com/google.txt



  • I'm using squid, for the moment I solved using wpad.dat, but after configuring a second wan and removing squidguard (which I was testing) the squid service does not start anymore, any info about this? Is there a log about failing to start services?

    Thanks.

    @Presbuteros:

    Which package are you using for blacklist/whitelist?
    -Squid?
    -pfBlockerNG?
    -Squidguard?

    Are you using an Alias? Please provide a little more information.

    A list of Google IPs can be found here

    http://www.iplists.com/google.txt



  • Seems like once installed Squidguard can't be removed or disabled, reinstalled and now also squid starts.

    @croberti:

    I'm using squid, for the moment I solved using wpad.dat, but after configuring a second wan and removing squidguard (which I was testing) the squid service does not start anymore, any info about this? Is there a log about failing to start services?

    Thanks.

    @Presbuteros:

    Which package are you using for blacklist/whitelist?
    -Squid?
    -pfBlockerNG?
    -Squidguard?

    Are you using an Alias? Please provide a little more information.

    A list of Google IPs can be found here

    http://www.iplists.com/google.txt



  • You may look at the package Service Watchdog also for restarting stopped services.


Log in to reply