PFsense 2.3.3_1 and Openpvn Strange PingTimeouts



  • Hello everyone, after upgrading to PfSense 2.3.3_1 i have a really strange VPN issue.

    I have a hosted Server, with ESXi 6.5 and PfSense and other Machines on it.

    Everything works fine till my upgrade to 2.3.3_1.

    If I have an active VPN Connection and i open a Homepage hosted on my ESXi the VPN Connections slows up and ping goes high to 3000ms or ping timed out.
    My vpn configs are very simple (Internet traffic is not routed throug VPN) and not special and everything worked fine before 2.3.3_1.

    For example:

    
    Antwort von 192.168.10.1: Bytes=32 Zeit=27ms TTL=64
    Antwort von 192.168.10.1: Bytes=32 Zeit=28ms TTL=64
    Antwort von 192.168.10.1: Bytes=32 Zeit=27ms TTL=64
    Antwort von 192.168.10.1: Bytes=32 Zeit=27ms TTL=64
    Antwort von 192.168.10.1: Bytes=32 Zeit=26ms TTL=64
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.10.1: Bytes=32 Zeit=3216ms TTL=64
    
    

    I found this in google think its the same error
    https://community.openvpn.net/openvpn/ticket/603

    Iam using Openvpn Client 2.4.0 on Windows 10

    Any idea? :o



  • Some update here.

    No problem with OpenVPN Client 2.3.14

    Only higher versions are affected


Log in to reply