Wireless Subnet Pinging Problems



  • [SOLVED]  …

    A problem has recently developed on my Wireless device, which happens to be the same box as my pfSense.

    I have been able previously to ping any device connected to this subnet (10.0.1.1 - .254), from any device connected to the same subnet.  Two days ago it just stopped.  Not the subnet, or the DHCP service on that subnet, but the ability to ping any device.

    I can ping everything connected to 10.0.1.0/24 when I ssh into my pfSense box

    Workstation 1: 10.0.1.200 -- I can only ping 10.0.1.1, and myself ... nothing else

    Workstation 2: 10.0.1.201 -- I can only ping 10.0.1.1, and myself ... nothing else

    I've included JPG snapshots of my WLAN setup.  Which is the way it was when everything was working prior to this problem.










  • Rebel Alliance Global Moderator

    you have allow intra-bss unchecked.  So no wireless clients would not be able to talk to other wireless clients.



  • That fixed the problem.  Not sure why it worked before, and then not two days ago with this option unchecked.  But it works now after checking it.

    Thank you, Johnpoz