Opt1 interface stops routing outbound traffic



  • If this isn't the right forum for this, could one of the moderators please help me move it to the correct one?

    I virtualized my pfSense with a Green and Red interface Green is a 192.168.20.n network.
    Got it up and working, then added a third interface for a connection to an access point for wireless.
    I added it as 192.168.30.n, and everything worked fine until this weekend.

    This weekend, wireless traffic outside the local network stopped.  I can get from an entity on the 192.168.30.n subnet to entities on the 192.168.20.n subnet.
    I can ping devices on the 192.168.30.n subnet from devices on the 192.168.30.n subnet.

    The wireless access point is a Linksys EA6500 – I have tried the following things, none of which have worked:
    Rebooted the EA6500
    Factory reset and reconfigure the EA6500
    Rebooted the pfSense VM

    After each of these steps, traffic can pass through pfsense to the internet from the wireless network, but stops shortly afterwards.
    I'd just pass it off as an overworked consumer level wireless device, but at no time have I seen any issues with getting to devices on my side of the pfSense VM.
    I can see the dhcp leases allocated through the wireless interface.

    That makes me think  this is some sort of routing issue at the pfSense.
    The reason I post this here is that the pfSense VM is running on an ESXi 6 host, each network interface is configured to physical interface, but both the Opt1 and Green are physical connected to the same switch, and the Linksys is connected to the switch and gets an IP address from the wireless (opt1) interface DHCP server.

    There is one default gateway for the pfsense, and it is the WANGW interface on the pfSense.

    no 192.168.n.n networks appear in the bogons list
    route table looks like this for the only 192.168.30.n entry:

    192.168.30.0/24 link#3 U 936 1500 vmx2

    Any help would really be appreciated!!!

    I do see this entry in the system log after reboot:
    dhcpleases: kqueue error: unkown