Cant ping back my IP in OpenVPN

  • Ive created an OpenVPN using pfsense as server and a ddwrt as client vpn.
    my vpn is working but i do have problem in accessing host in other way around

    -pfsense openvpn server has an IP of and all his range for lan IP .
    -my client vpn (ddwrt router) has an IP of and all his range lan IP is in 
    -my tunnel IP range is

    when im connected in my client vpn network i can ping/access the sites in (that means openvpn is working)
    but my problem is when im connect in OpenVPN server side( i cant ping any in my client vpn (
    though i can ping my tunnel IP

    as what i observed when i used tracert to in my openVPN server side, the route is going outside in ISP and NOT going through in the tunnel IP.  thats why it cant find any in

    need help to access my vpn client host. thanks. pls correct me if something wrong .

  • Hi,

    Please check your OpenVPN setting on server site, whether you put "" as IPv4 Remote network(s). This will add Client's subnet to routing table of OpenVPN server, so it will not go to your ISP.

  • is the subnet in server site and
    i just add the in remote acess but when i try to add the ddwrt router cant connect with the vpn.
    image below is my config of server also my routing table

    ![server settings.PNG](/public/imported_attachments/1/server settings.PNG)
    ![server settings.PNG_thumb](/public/imported_attachments/1/server settings.PNG_thumb)
    ![server setting2.PNG](/public/imported_attachments/1/server setting2.PNG)
    ![server setting2.PNG_thumb](/public/imported_attachments/1/server setting2.PNG_thumb)
    ![server setting3.PNG](/public/imported_attachments/1/server setting3.PNG)
    ![server setting3.PNG_thumb](/public/imported_attachments/1/server setting3.PNG_thumb)

  • *correction is in server site and is in client site

  • anyone have a solution for this? I've got the same problem but I'm using Asus Merlin router instead of dd-wrt.

    I do have the IPv4 remote network setup right (include local and remote LAN IP).

Log in to reply