Problem mit Switch-Kaskade / Medienkonverter



  • Hallo,

    ich das Problem, dass Rechner hinter einer Switch-Kaskade/Medienkonverter ueber Pfsense nicht erreichbar sind. Der Aufbau ist folgendermassen:

    +–----------+  LAN            +------------+
            |            |  192.168.0.1/24  |  Switch  +---------------+  192.168.0.X
            |  Pfsense  +-------------------+  HP1820  |                  erreichbar
            |            |                  |            +---------------+
            +------+-----+                  +-----+------+
                  |                              |
                  |                              |
    WLAN          |                        +------+--------+
    192.168.10.1/24 |                        |Medienkonverter|
                  |                        +------+--------+
                  |                              |
                  +                            Glasfaser
                                                  |
                                                  |
                                            +------+--------+
                                            |Medienkonverter|
                                            +------+--------+
                                                  |
                                                  |
                                            +-----+-------+
                                            |            +---------------+  192.168.0.Y
                                            |  Switch    |                  nicht erreichbar
                                            |            +---------------+
                                            +-------------+

    WLAN zu LAN 192.168.0.X - erreichbar
    WLAN zu LAN 192.168.0.Y - NICHT erreichbar
    LAN 192.168.0.X zu LAN 192.168.0.Y - erreichbar

    Hoffe das Problem wird klar. Wuerde mich ueber Hilfe bzw. Tipps zur Problemloesung sehr freuen. Hab gerade keine Ahnung was das Problem ist.

    Danke!



  • Hallo,

    überprüfe auf 192.168.0.Y ob die pfSense 192.168.0.1 das Standardgateway ist. Wenn nicht und sie das auch nicht sein soll, benötigst du da eine statische Route zum WLAN.

    Anderenfalls könnte noch eine fehlende Firewall Regel das Problem sein, sowohl auf 192.168.0.Y selbst als auch auf der pfSense.

    Grüße



  • Danke!

    Wald vor lauter Bäumen…natürlich war's der falsche Gateway.


Log in to reply