PUESTA EN MARCHA DE PFSENSE 2.3.3 NO TENGO EXITO



  • Buen día !!

    Eh implementado pfsense en mi centro de labores (adjunto diagrama), un puerto de red de la WAN a Internet y una tarjeta 10/100/1000 ya hice la configuración en las reglas de bloqueo del dominio de facebook.com eh guardado los cambios pero nada no hace el bloqueo correspondiente poniéndolo en funcionamiento veo que ya asigna dinamicamente los ip del segmento LAN pero no bloquea , trate de bloquearlo como lo hice en mi virtual de pruebas ahí sale de maravillas pero con en la puesta en marcha no hay bloqueo alguno el squid no quiere levantar menos el dasguardian ultimo estoy actualizando a la versión 2.3.3 -1.

    como me pueden ayudar a tener éxito en mi puesta en marcha sobre mi pfsense colocado , alguien me me ayude.




  • Me parece que si esta puesta en marcha es exitosa, porque el pfSense funciona, lo que no funciona es el squid, debería ver que diferencias hay entre su servidor virtual y su servidor físico.



  • Gracias ZAC por responder mi pregunta, si no funciona mi el Squid , ni dansguardian , si le eh agregado reglas de bloquear dominio de facebook por ejemplo no funciona  eh usado los alias en las reglas que tengo que hacer en esta situacion un amigo que ya levanto el pfsense 2.2.5 me dice que le funciona bien me esta pasando su .iso para trabajarlo que otras reglas puedo usar mas para bloquear redes sociales , streaming y el google talk de gmail.

    probando no se si algunos de ustedes le ha tocado el INWSVA de Trend Micro si se puede hacer todos estos bloqueos lo malo que era un demo de un mes así que siempre eh optado con el pfsense como repito haciendo las pruebas en virtuales en virtualbox es correcto lo que eh hecho pero en lo real  no aparece , pregunto puede ser que el iso 2.3.3 tiene fallas ?.



  • Los ISO los puedes descargar desde la web, para ver tu problema con tu squid tendrás que esperar a alguien más, yo no he trabajado en bloque de nada.





  • @dpaz:

    Gracias ZAC por responder mi pregunta, si no funciona mi el Squid , ni dansguardian , si le eh agregado reglas de bloquear dominio de facebook por ejemplo no funciona  eh usado los alias en las reglas que tengo que hacer en esta situacion un amigo que ya levanto el pfsense 2.2.5 me dice que le funciona bien me esta pasando su .iso para trabajarlo que otras reglas puedo usar mas para bloquear redes sociales , streaming y el google talk de gmail.

    probando no se si algunos de ustedes le ha tocado el INWSVA de Trend Micro si se puede hacer todos estos bloqueos lo malo que era un demo de un mes así que siempre eh optado con el pfsense como repito haciendo las pruebas en virtuales en virtualbox es correcto lo que eh hecho pero en lo real  no aparece , pregunto puede ser que el iso 2.3.3 tiene fallas ?.

    Las reglas de bloqueo deben ir antes que cualquier otra, revisa eso.. yo he usado dansguardian y la verdad llega un momento que da problemas.. por lo menos fue lo que me paso… usa squid + squidguard...


Log in to reply