Unable to SSH into pfSense box after enabling secure shell and allowing port



  • Hi,

    I am trying to enable SSH for the first time on my pfSense box.

    I have enabled secure shell from the web gui, and I can see port 22 has been added to my anti-lockout rule from the lan, but when I try to connect via putty using the LAN address of the box, I get nothing at all, not even a username prompt.

    Is there something else I have to do on the box, or do I need to change certain settings in putty?

    Cheers
    Eds



  • Ok nevermind. Rebooted the box and got another message immediately on startup saying it was generating the SSH keys (again), and this time I got another message to say it completed.

    Now just need to determine why putty was unable to negotiate a key exchange algorithm

    EDIT: Got it, updated Putty, no problem.


Log in to reply