Ayuda con NAT



  • Buenas.

    Tengo el siguiente problema y aun no puedo encontrarle la vuelta.

    en mi servidor, está instalada la ultima version de Pfsense.

    poseo 3 Placas de red

    1 - WAN
    2 - LAN1 con IP 192.168.0.1
    3 - LAN2 con IP 192.168.1.1

    En LAN2, tengo un WebServer en la IP 192.168.1.2 (Dentro de la red, el webserver funciona sin problema, pero no logro hacer que funcione de manera externa)

    voy a Firewall - NAT - PORT FORWARD - ADD RULE.

    Interface Protocol Source Address Source Ports Dest. Address Dest. Ports NAT IP NAT Ports Description Actions
    WAN UDP * * WAN address 80 (HTTP) 192.168.1.2 80 (HTTP)

    y por ende, crea automaticamente las Rules.

    así y todo, no puedo acceder de manera remota. pero si puedo acceder de manera remota a la administracion del Pfsense.

    alguien puede darme una mano por favor?

    muchas gracias



  • Quieres publicar el servidor, o solo no puedes entrar a su administración, creo que me falto información, ya leiste como publicar servicios en la documentación?, busca hay bastante sobre el tema, algo puede que te sirva.



  • el pfsense lo tengo accesible desde LAN1, LAN2 y desde WAN. Pero tengo problemas para habilitar el acceso a una PC que tiene un webserver activo en el puerto 80. Creo bien toda la regla, pero esta no logro que funcione. los tutoriales que encuentro, solo aplican a sistemas instalados con 2 placas de Red. El que tengo armado, tiene 3 placas "2 LAN y 1 WAN).
    tambien aclaro, que en dichas LAN, funciona bien el DHCP y cada una tiene Internet.


  • Rebel Alliance

    En mi pfSense tengo 3 Interfaces tipo LAN, y la WAN, y no tengo problemas con los "Port Forwards"

    Por otra parte, dices:

    tengo problemas para habilitar el acceso a una PC que tiene un webserver activo en el puerto 80

    y tienes / muestras:

    Interface  Protocol  Source Address  Source Ports  Dest. Address  Dest. Ports  NAT IP          NAT Ports  Description  Actions
      WAN          UDP              *                    *            WAN address    80 (HTTP)  192.168.1.2  80 (HTTP)

    Tienes Mal el Protocolo, "HTTP" es  "TCP" No "UDP"

    Si sigues sin poder "solucionar el problema"  Revisa:

    https://doc.pfsense.org/index.php/How_can_I_forward_ports_with_pfSense

    https://doc.pfsense.org/index.php/Port_Forward_Troubleshooting

    También, en el apartado "Documentación" de esta sección del Foro, tienes info respecto al tema (Publicar un servidor en Internet (NAT entrante, NAT Port forward) / Ver (con el mismo nombre) servidores publicados en Internet)



  • como dice el amigo, en protocolo dice UDP y debiese estar en TCP. favor comentar si solucionaste el problema, le puede servir a otra persona


Log in to reply