Latest Firmware update has broken Guest WIFI



  • Hi

    We purchased a PFSense PF-2220 over a year ago. It has worked great (once we got the configuration working).

    However, since updating the firmware last week to the latest version – 2.3.3-RELEASE-p1 (amd64) -- our guest WIFI is no longer working.

    The device is broadcasting two WIFI networks; our GUEST network, and our LAN network. The LAN network continues to work fine, yet the GUEST network simply shows 'no carrier' within the interfaces summary.

    I'm no IT guru, and the things I've tried include; rebooting, enabling/disabling the GUEST interface, reverting to an older backup of the system configuration (pre firmware update), and googling.

    In spite of my attempts, I'm yet to see the GUEST network bootup.

    Any tips you might have to help resolve this issue would be appreciated.

    clinton



  • I continued to try different things and the solution was this:

    Keep messing with settings, while restarting the interface, and eventually it will start working…

    In my specific case, it seemed that dumbing down the network standard to 802.11b, and then reverting it to the existing standard, 802.11ng, was the magic bullet.

    Go figure.


Log in to reply