PfSense-2.5 не будет работать на CPU без AES-NI



  • While we’re not revealing the extent of our plans, we do want to give early notice that, in order to support the increased cryptographic loads that we see as part of pfSense verison 2.5, pfSense Community Edition version 2.5 will include a requirement that the CPU supports AES-NI

    https://www.netgate.com/blog/pfsense-2-5-and-aes-ni.html



  • Доброе.
    Судя по роадмапу, там еще 2.4 ждать и ждать. Хорошо бы, чтобы в этом году. А уж 2.5 - это из разряда "нет, сынок - это фантастика" (с)  ;D



  • Согласен, тема носит скорее академический характер. Тем не менее.
    Тут:
    https://www.netgate.com/blog/more-on-aes-ni.html
    авторы объясняют свое решение.
    Я, если честно, не совсем понял, как GUI и его безопасность связаны с AES-NI, но, возможно, вам это удастся.

    P.S.
    Просто как пример. 2.4 не за горами, но обновиться на него для владельцев X86 будет невозможно.
    Так что можно просто рассматривать пост как рекомендацию - выбирать для новой установки\апгрейда CPU с AES-NI и устанавливать -  только Х64


Log in to reply