Pkg_mgr_settings.php hatası



  • Merhaba, pfsense 2.1.5 sürümünde farklı kaynaklardan modül yüklemek istediğimiz de girdiğimiz adres (https://x.x.x.x/pkg_mgr_settings.php)2.3.3 versiyonunda çalışmıyor. İnternet üzerinde arattım ancak yabancı dilim iyi olmadığından bir çözüme kavuşamadım. Konu hakkında yardımlarınızı rica ediyorum.

    iyi forumlar.



  • Konu hakkında destek verebilecek var mı?



  • Selam,

    2.3.x sürümüyle beraber Custom Repository için pfSense tarafında destek verilmiyor. Bu yüzden herhangi bir kaynak bulamamanız çok normal artık bu konularda çok samimi bir davranış sergileyeceklerinide zannetmiyorum. : )



  • Yavas yavas opnsense i de elimizin altinda bulundurmakta fayda var midir peki?

    @Jig:

    Selam,

    2.3.x sürümüyle beraber Custom Repository için pfSense tarafında destek verilmiyor. Bu yüzden herhangi bir kaynak bulamamanız çok normal artık bu konularda çok samimi bir davranış sergileyeceklerinide zannetmiyorum. : )



  • @Jig:

    Selam,

    2.3.x sürümüyle beraber Custom Repository için pfSense tarafında destek verilmiyor. Bu yüzden herhangi bir kaynak bulamamanız çok normal artık bu konularda çok samimi bir davranış sergileyeceklerinide zannetmiyorum. : )

    Peki bunun bir açık yolu yokmudur? Bir yerde alan programlarımı vs yeni versiyona nasıl yükleyeceğim?



  • @Qbilay:

    Yavas yavas opnsense i de elimizin altinda bulundurmakta fayda var midir peki?

    @Jig:

    Selam,

    2.3.x sürümüyle beraber Custom Repository için pfSense tarafında destek verilmiyor. Bu yüzden herhangi bir kaynak bulamamanız çok normal artık bu konularda çok samimi bir davranış sergileyeceklerinide zannetmiyorum. : )

    Eğer yeni "Lisans sözleşmeleri" sizin ihtiyacınızı görmüyorsa, OPNSense tercih edilebilir. Ama OpnSense de pfSense gibi  Ticari bir kuruluş tarafından yürütülüyor.pfSense topluluk gücü OpnSense göre daha iyi bence uzun bir süre OpnSense'e uğramayız : )

    Umarım yanılmam : )))


Log in to reply