Yeni kurulum, lan ayarlarından dolayı internete çıkamama



  • merhaba,

    PfSsense ile yeni tanışıyorum, kurulum için internette izlediğim birçok video lara göre kurulum yaptığımda, istemci bilgisayardan internete çıkamıyorum, ama lan arayüzde "IPv4 Upstream gateway" none yaparsam girebiliyorum ama  ben olayın mantığının anlamadım açıkçası.

    yapı olarak,
    versiyon : 2.3.3.4 64bit

    Wan interface yapısı  "ae0"

    : static      : 192.168.2.20 /24
    : Gateway  : 192.168.2.1

    Lan interface yapısı "rl0"

    ip  adres                          : 192.168.1.1 /24

    upstream gateway adres  : 192.168.1.1

    DHCP                              : YES  (range 192.168.1.50 - 192.168.1.240 arası )

    bu şekilde yaptığımda istemciden web arayüzüne girip bakıyorum pfsense kendisi internet'e çıkabiliyor sorun yok.
    ama istemci makine internete çıkmıyor, sebebin ne olduğunu bilemiyorum.
    ama webden lan arayüzünde  " IPv4 Upstream gateway" sekmesini "None" yaptığımda sorunsuzca çıkabiliyor win7 bilgisayar…
    bunu default ayarlarla kurulum yaptığımda sorun olmadığını görünce ve arayüzleri inceleyince fark ettim.

    şimdi dediğim gibi ben problemin mantığının peşindeyim...
    el ile ayarlanan her networke gateway bilgisi verilmesi gerekiyor ise ve ben el ile verdiğimde neden sorun oluyor...
    LAN IPv4 Upstream gateway bilgisi el ile verilmesi gerekmiyor ise video da kurulum yapan uzman saydığım insanlar neden veriyor..
    bu sekmenin none olması bana ileri de yapacağım ayarlamalarda (vpn, url yasaklama, 5651 log, vs.) sorun oluşturur mu ?

    lütfen değerli fikirlerinizi esirgemeyin, şimdiden teşekkürler..



  • Pfsense lan bacagina gateway sec lan ac en altta advanced olacak oradan gateway sec


Log in to reply