Pfsense OpenVPN on Vultr VPS - Speed Issue



  • Hi Guys

    I've installed Pfsense on a Vultr VPS and I'm having issues with OpenVPN speeds for connected VPN clients.

    I've found the fix for it (https://discuss.vultr.com/discussion/979/freebsd-vtnet0-tuning) but I'm unsure how to permanently update the interface config.

    How do I set the following value for vtnet0?

    ifconfig vtnet0 -rxcsum -txcsum

    Is there somewhere in the GUI where I can set these values for the WAN interface so they stick over reboot?

    Thanks



  • Might have answered my own question here.

    Would it happen to be this option in the GUI under Advanced -> Networking

    Refer attached image.

    ![Screen Shot 2017-05-17 at 5.34.07 PM.png](/public/imported_attachments/1/Screen Shot 2017-05-17 at 5.34.07 PM.png)
    ![Screen Shot 2017-05-17 at 5.34.07 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-05-17 at 5.34.07 PM.png_thumb)


Log in to reply