Problema con acceso a pagina de configuracion del PFsense



  • Hola estimados, Ojala alguien me pueda ayudar u orientar en que debo realizar; les cuento mi problema: Tengo un PFsense que estaba funcionando sin problemas, pero le cambie la interfaz LAN que tenía (una D-Link que estaba conectada mediante PCI y que era de 10/100) por una interfaz Gigabit (TP-Link que se conecta por PCI-Ex), anteriormente en la D-link la tenia con ip: 192.168.0.1, y al cambiar la interfaz configure la TP-Link con la misma IP: 192.168.0.1, puesto que todos mis dispositivos que ya tenia conectado en la red estan en ese segmento de red. Al realizar el cambio, puedo navegar sin problemas en Internet, ver los dispositivos e imprimir en mi impresora en red, pero no puedo acceder a la pagina de configuracion del PFsense. Traté de colocar la antigua tarjeta de red D-Link, pero tampoco funciona. Alguien sabra que habra pasado y que debo hacer. En el menú de la máquina PFsense me aparece dentro de las opciones la de realizar un reset a los valores por defecto, no he probado con esa opción, ya que no quiero perder la configuración que realicé del SquidGuard y del proxy.

    Atento a sus comentarios,

    Saludos.



  • Buen día

    Para eso en la consola debes escoger cuál será la LAN, a lo que debes escoger la nueva tarjeta, después también en la cconsola le das asignar IP, escoges la LAN, este posteriormente te dirá si quieres activar la interfaz web por esta interfaz, y listo

    Saludos.


Log in to reply