Problemas con salida de servicio NAT OUTBOUND



  • Hola  a todos tengo un grande problema con PFSENSE  aca les explico mi situación para ver si mepueden ayudar y orientar sobre esto.
    Tengo un servidor pfsense con 4 tarjetas de (WAN - LAN - DMZ -WIFI) y deseo que mis servicios que estan en la DMZ sean visibles en la wan y esto lo he intentado de varias maneras y nada
    He logrado que mi servicios sean visibles desde la lan pero no logro nada de salida hacia mi provedor alguien me puede ayudar en esto porfavor soy nuevo en pfsense.


  • Rebel Alliance

    Si "Muestras" lo que hiciste (Capturas de pantalla), es posible que los compañeros te puedan ayudar/orientar.

    De lo contario, solo podemos remitirte a la documentación….

    https://doc.pfsense.org/index.php/How_can_I_forward_ports_with_pfSense

    https://doc.pfsense.org/index.php/Port_Forward_Troubleshooting

    https://forum.pfsense.org/index.php?topic=23409.0  (Publicar un servidor en Internet (NAT entrante, NAT Port forward))



  • Gracias por la pronta respuesta Aca le dejo las imagenes de lo que he hecho hasta el momento.
    Le explico un poco más detallado tengo un provedor de servicios de internet y tengo yo mis propios servicios para una organizacion en la cual todos los suarios dependen de mi par atener el servicio de internet aca les dejo mi configuracion
    ROUTER 172.xxx.xxx.225/28
    IP WAN PFSESE 172.xxx.xxx.226/28
    IP LAN PFSESE 192.168.xxx.1/26
    IP WIFI PFSESE 192.168.xxx.2/24
    IP DMZ PFSESE 10.XXX.XXX.1/28









  • Rebel Alliance

    • En las Reglas de LAN, las 2 ultimas Nunca van a aplicar…...

    Revisa/Lee:

    https://doc.pfsense.org/index.php/Firewall_Rule_Basics

    https://doc.pfsense.org/index.php/Firewall_Rule_Processing_Order

    https://doc.pfsense.org/index.php/Firewall_Rule_Troubleshooting

    • Si quieres que "accedan" (desde Fuera) a servicios que tienes en al Interface DMS, creas el Port Forward para "esa interface"

    WAN --> IP Del Server en la DMZ

    Revisa/Lee:

    https://doc.pfsense.org/index.php/How_can_I_forward_ports_with_pfSense

    Y aquí en el "Apartado Documentación"  https://forum.pfsense.org/index.php?topic=23409.0  tienes ejemplos... (Publicar un servidor en Internet (NAT entrante, NAT Port forward)

    • Para realizar un "Port Forward" No necesitas modificar/tocar el "Outbound NAT"


  • Gracias por todo vere que hago en cuanto tenga solucion paso por aca a dejarle dicho la si funciono gracias ptt por todo



  • NADA DE NADA pues no he logrado nada de nada soy nuevo en pfsense y no estoy muy práctico con el con endian si he logrado lo que queria pero pfsense me es mucho mejor para mi trabajo ademas de el buen funcionamiento que tiene, Lo que he logrado hasta el monento es poder hacer nat hasta mis servidores o sea los de la LAN y la WIFI ven mis servicios perfectamente que estan en la DMZ ahora los servicios de la DMZ no alcanzan a enrutarse con otros servidoes que estan en la wan alguien me puede explicar bien esto que tampoco entiendo mucho el ingles pero me estoy superando por favor ayudadme


  • Rebel Alliance

    Adjunta un Diagrama/Esquema  Claro, Completo y Detallado de tu Red

    Así los compañeros pueden "entender cómo tienes las cosas" y de esa manera podrán ayudarte/orientarte

    Para "pasar tráfico" de una "interface a otra"  (LAN -> WIFI)  NO necesitas "NAT" con una "simple regla de FW" lo tienes resuelto…

    Si no manejas el Ingles, comienza con lo que está en el "Apartado Documentación" (Aquí es esta sección en Español)

    Por otra parte, te diría que "te olvides" de cómo lo hacías con Endian, ya que seguramente No va ser de la misma manera con pfSense



  • Aca les dejo mi diagrama de red tal y como lo tengo conformado. con los de la lan y la wifi para que vean mis servicios no hay problema el problema es que no he logrado hacerle el outboun desde la dmz a mis servicios ejemplo en mi servidor de correo tengo un dns montado que se comunica con otros dns y no he podido lograr eso espero me ayuden




  • Gracias a todos por la ayuda ya he resuelto todo resulta que tenia una mala configuracion puesto a que pensaba que funcionaba algo parecido al endian pero nada que ver ya me di cuenta de que no despeus de tanto probar y probar y gracias a un gran amigo mio que ha venido y me ha enseñado como era en realidad la teoria ya he resuelto mi problmea gracias a todos por la ayuda y declaro el post como resuelto