Fallo de actualización a versión 2.3.4 Netgate SG-4860 [SOLUCIONADO]



  • Hola,
    Tengo un appliance Netgate SG-4860, acabo de realizar la actualización a la versión 2.3.4, pero SO no se inicia, únicamente se muestra en la pantalla Boot F1 | …. Intenté resetear de fábrica pero ahora solo me aparece Boot F2, podría ayudarme con este problema?

    He pensado reinstalar el SO, pero no veo en las especificaciones del equipo, para saber si requiero la imagen de 32 o 64 bits o si selecciono la opción de NETGATE ADI en https://www.pfsense.org/download/

    Podrían ayudarme por favor.

    Gracias




  • Esta es la página oficial: Netgate SG-4860.  Supuestamente soporta 64 bits SG-4860 64 Bit Version?

    En la página oficial, dice como resetearlo de fábrica SG-2220, SG-2440, SG-4860, and SG-8860 Factory Reset

    En mi búsqueda rápida, no encontré nada sobre como actualizarlo, pero si logras aplicar el reset de fábrica, intenta nuevamente a ver que pasa y te fijas bien si tiene pfSense a 32 o 64 preinstalado.



  • Muchas gracias, ya quedó solucionado.

    Lo que hice fue registrarme con el número de serie de mi equipo en la página de soporte de Netgate y descargué la imagen "netgate-memstick-ADI-2.2.6-RELEASE-amd64" (aparecen otras imágenes, pero esta es la única que me funcionó); una vez instalada, realicé la actualización manual a la versión más actual y todo bien.
    Al final solo tuve que reinstalar mis paquetes.

    Saludos!



  • Que bien, solo que para la próxima, fijate bien que versión de pfSense usa.  En tu caso, es la versión memstick y por eso fue que cuando descargaste la ISO oficial, puede que lo hicieras con una normal que no te va a permitir instalar o te daría los problemas que pasaste y no la que necesitabas realmente.


Log in to reply