Opt2 non naviga



  • Ciao a tutti,
    ho un problema con un pfsense 2.3.4
    Premetto che ho provato sia con una nuova installazione x86 che x64
    Ho agganciato 4 schede ethernet alla macchina
    WAN - LAN - OPT1 - OPT2
    ho una subnet WAN con 8 IP statici

    Ho configurato gli IP aggiuntivi su VirtualIP (come indirizzo IP)

    LAN 192.168.10.254/24
    OPT1 192.168.100.254/24
    OPT2 192.168.150.254/24

    La LAN naviga correttamente.

    Sulla OPT1 ho creato una regola sul firewall per far passare tutto il traffico in uscita da OPT1_NET
    Stessa cosa per la OPT2

    Ho creato (ma ho provato anche a disattivarle) delle regole NAT OUTGOING per forzare il traffico da OPT1 su IP WAN .63 e OPT2 su IP WAN .64

    Inizialmente avevo problemi anche con la OPT1 ma provando a cancellare la regola firewall, riavviare pfsense e ricreare la regola ha cominciato a funzionare.

    La OPT2 non ne vuole sapere.

    Ho letto su parecchi forum e ho girato in lungo e in largo l'interfaccia web di pfsense ma non riesco a venirne a capo.

    Qualcuno sà aiutarmi?

    Grazie



  • Bho, mi pare strano. Per default, una volta impostata da firewall rules, un a regola per cui permetti opt2 -> any, dovrebbe andare.
    Il fatto che tu abbia N indirizzi ip pubblici è ininfluente, per default esce dall' ip che ha la wan (non dagli alias, per quelli devi appunto usare il nat outgoing).



  • Le regole sono state create come per le altre LAN. Non riesco a capire perche LAN e OPT1 funzionano mentre OPT2 no.
    Allego screen regola e estratto del log.





Log in to reply