Navegación por Pfsense lentísima



  • Estimados soy mas que nuevo en este mundo del Pfsense, hace muy poco se quemo nuestro firewall FORTIGATE que funciono por muchos años casi sin ninguna intervención, pues como el costo actual de ese equipamiento es altísimo me dispuse a comprar un equipo nuevo y habilitarlo como firewall con Pfsense, hasta antes de la compra escuche y leí que los requerimientos de hardware eran ridículos para hacer funcionar decentemente el sistema, pues compre un pc relativamente pro para no encontrarme con ningún problema, pero lamentablemente hasta ahora todo mal, instalo todo sin ningún detalle y la red obtiene acceso a internet pero aun sin habilitar nada mas que lo que queda por defecto, al probar la navegación esta es de una lentísima. Trate de buscar info por varios lados pero nada me sirvió. Existirá alguien que se haya topado con lo mismo??, adjunto dos imágenes de la configuración. Ojala algún genio de estos lares pueda darme alguna luz.

    https://ibb.co/hGWcv5

    https://ibb.co/grsja5


  • Rebel Alliance

    Las Imágenes No se "ven"

    Siempre es mejor "adjuntar" las imágenes directamente aquí (en el foro/tu post) utilizando la opción " + Attachments and other options "

    De todas formas, lo que "muestras" en las imágenes no nos permite determinar "donde puede estar el problema"

    Por favor explica/describe con mas detalle tu "instalación/red"  https://forum.pfsense.org/index.php?topic=23265.0



  • @ptt:

    Las Imágenes No se "ven"

    Siempre es mejor "adjuntar" las imágenes directamente aquí (en el foro/tu post) utilizando la opción " + Attachments and other options "

    De todas formas, lo que "muestras" en las imágenes no nos permite determinar "donde puede estar el problema"

    Por favor explica/describe con mas detalle tu "instalación/red"  https://forum.pfsense.org/index.php?topic=23265.0

    Las Agregue como links ahora.



  • La instalación es la por defecto, no agrego nada ni instalo nada adicional, al probar si navegan los equipos lo hacen pero lentísimo. He probado hasta con dos equipos conectados a la red y aun así lento. La red normalmente consta de unos 30 equipos y unas 16 cámaras ip. La red es casi completamente GIGABYTE. :'( :'( :'( :'( :'(

    ISP x fibra óptica  10 megas DEDICADOS.

    PFSENSE INSTALADO

    SWITCH XTREME GIGA.



  • Como te están diciendo, lo que estas mostrando es "nada".  Se necesitaría saber qué te da internet, cómo tenes configurada la LAN, si has probado con los DNS de google por ejemplo.

    O sea, estructura de red. Sin eso y con poner el procesador y memoria, no dice absolutamente nada.

    Trata de ponerte en el lugar de la gente que va a leer tu consulta si realmente es clara.

    Está bien que seas "nuevo" en pfSense, pero si tenían un firewall, sabes las nosiones básicas para configurar.

    Edito porque cuando publiqué, no vi que pusiste los datos del proveedor. ¿Podrías por favor indicar qué aparato te da internet? ya se sabe que es fibra pero el dispositivo físico, qué es? ¿Ese switch es administrable o simplemente un switch? Si es administrable, debes crear tantas VLAN tenga configurado el switch. Volviendo con el pfSense, supongo que tenes 2 tarjetas de red, una para WAN y otra para LAN, ¿Cómo está parametrizada la WAN y LAN?

    Te aconsejo que si tenías un diagrama de como estaba configurado el Firewall que se dañó, lo uses y de esa forma tengas una visión más clara de como debes configurar el pfSense.  Así lo hice con un Cisco Firewall donde un cliente, para poder replicar las reglas en pfSense.



  • @BrujoNic:

    Como te están diciendo, lo que estas mostrando es "nada".  Se necesitaría saber qué te da internet, cómo tenes configurada la LAN, si has probado con los DNS de google por ejemplo.

    O sea, estructura de red. Sin eso y con poner el procesador y memoria, no dice absolutamente nada.

    Trata de ponerte en el lugar de la gente que va a leer tu consulta si realmente es clara.

    Está bien que seas "nuevo" en pfSense, pero si tenían un firewall, sabes las nosiones básicas para configurar.

    Edito porque cuando publiqué, no vi que pusiste los datos del proveedor. ¿Podrías por favor indicar qué aparato te da internet? ya se sabe que es fibra pero el dispositivo físico, qué es? ¿Ese switch es administrable o simplemente un switch? Si es administrable, debes crear tantas VLAN tenga configurado el switch. Volviendo con el pfSense, supongo que tenes 2 tarjetas de red, una para WAN y otra para LAN, ¿Cómo está parametrizada la WAN y LAN?

    Te aconsejo que si tenías un diagrama de como estaba configurado el Firewall que se dañó, lo uses y de esa forma tengas una visión más clara de como debes configurar el pfSense.  Así lo hice con un Cisco Firewall donde un cliente, para poder replicar las reglas en pfSense.

    Tratare de recopilar mas info, ahora no entiendo porque si el equipo esta de cero no funciona de una, se supone que la configuración básica es para que quede funcionando en el peor de los casos en forma directa sin implementar reglas ni bloqueos , nada de nada. Si pongo el pfsense entre el router y mi red sin configurar nada de nada debería bajar tanto el rendimiento de navegación ?? a continuación colocare fotos de como esta todo.



  • POR FAVOR lee todo, ya que no es simplemente colocar fotos.  Por mi parte te hice varias preguntas y espero lo tomes en cuenta.  Ningún dispositivo Firewall por software o hardware es simplemente poner y ya trabaja, hay que configurarlo.  Por eso debes saber perfectamente, cómo estaba el panorama anterior.



  • En las fotos el primero es el conversor de medios que va al Router CISCO del ISP, de ahí sale el cable a mi tarjeta WAN, de mi tarjeta LAN sale el cable al Switch administrable que tiene una sola VLAN. En el pfsense esta solo instalado lo básico, nada mas.

    EQUIPO ISP ENTREGA 4 IP PUBLICAS solo utilizo una, se debe configurar estática.

    RED INTERNA 192.168.7.0 /24

    Help Me Please !!!!

    ![IMG_20170620_152002 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_152002 (Medium).jpg_thumb)
    ![IMG_20170620_152002 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_152002 (Medium).jpg)
    ![IMG_20170620_152017 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_152017 (Medium).jpg)
    ![IMG_20170620_152017 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_152017 (Medium).jpg_thumb)
    ![IMG_20170620_152029 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_152029 (Medium).jpg)
    ![IMG_20170620_152029 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_152029 (Medium).jpg_thumb)
    ![IMG_20170620_152042 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_152042 (Medium).jpg)
    ![IMG_20170620_152042 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_152042 (Medium).jpg_thumb)



  • Se nota que no lees o no te interesa, te escribí que no es subir fotos sino de configuración.  Por mi parte, lo siento pero no soy adivino y fotos de cosas no me dicen nada.  Suerte.


  • Rebel Alliance

    • WAN del pfSense:

    Tipo ? (DHCP / Estática / PPPoE)  (capturas de pantalla del la configuración)

    IP ?  (capturas de pantalla del la configuración)

    • LAN del pfSense:

    IP ?  (capturas de pantalla del la configuración)

    DHCP Habilitado ?  (capturas de pantalla del la configuración)

    DNS Resolver o DNS Forwarder  ? (capturas de pantalla del la configuración)

    Lee Revisa: https://doc.pfsense.org/index.php/Connectivity_Troubleshooting

    Por mi parte hasta No ver información "Clara, Completa y Detallada" no seguiré respondiendo



  • @BrujoNic:

    POR FAVOR lee todo, ya que no es simplemente colocar fotos.  Por mi parte te hice varias preguntas y espero lo tomes en cuenta.  Ningún dispositivo Firewall por software o hardware es simplemente poner y ya trabaja, hay que configurarlo.  Por eso debes saber perfectamente, cómo estaba el panorama anterior.

    Amigo en el otro Firewall solo le di en su momento los ip, una ruta estática y era. Los filtros venían con la opción de solo tickear y se activaban. En todo caso mi problema no es ese, las configuraciones de red están idénticas al otro e insisto no he habilitado nada aún, ni filtro, ni reglas ni nada. TENGO INTERNET pero lentísimo, trate de colocarte todo lo que me preguntaste aunque supongo que el tema no va por ahí, quizás los DNS de google, probare con eso. Haaa adicionalmente trate de cargar varias páginas de test de velocidad y ninguna funciono debido a lo lento de la navegación. No se que mas decirte, que otro dato puede ayudar ?? desde ya muchas gracias por responder.



  • @BrujoNic:

    Se nota que no lees o no te interesa, te escribí que no es subir fotos sino de configuración.  Por mi parte, lo siento pero no soy adivino y fotos de cosas no me dicen nada.  Suerte.

    Mira igual gracias por responder, pero desde el principio me estaba comiendo las ganas de decirte la pésima actitud que tienes para ayudar, de verdad si no te interesa pasa de largo, solo predispones a los que tienen buena voluntad a que no ayuden. INSISTO GRACIAS POR RESPONDER pero pareciera que contestas de mal humor.



  • Lee todo y comprenderás, lo que te estamos pidiéndote para AYUDARTE.  Si lees entre líneas no vas a comprender NUNCA lo que te estamos solicitando.  No tenes que dar la IP pública si ese es tu miedo, pero tenes un router y no sabemos como está configurado, no sabemos que rango de IPs está manejando, no sabemos que IP tenía el firewall, no sabemos cómo configuraste la LAN, no sabemos si es igual al de la VLAN, no sabemos NADA DE NADA.

    No te desesperes, relájate, tomate un té o algo para que te tranquilices y PONTE EN EL LUGAR DE LA GENTE QUE TRATA DE AYUDARTE que no pueden adivinar.

    Sin eso, no hay ayuda porque nada se comprende.

    Esas opciones que tenía el cortafuegos de SOLO MARCAR, es lo que interesa.

    Suerte y última respuesta que doy si no colocas algo compresible.

    ptt, es uno que si viera algo claro, te aseguro te orientaría por el buen camino.

    Por cierto, lo escrito no tiene humor, por lo que no podes saber si lo hago de mala o buena actitud.  Si fuera de mala actitud, te aseguro que no hubiera seguido respondiéndote.  Me interesa saber todo para ver por donde te ayudo y si eso es mala actitud, pues lo siento.

    El ser directo en responder, no es ser malcriado ni que quiera pisotearte, es lo menos que intento aquí y en la vida real ya que nadie nace aprendido.

    No voy a seguir más, tranquilo y nuevamente suerte.



  • @ptt:

    • WAN del pfSense:

    Tipo ? (DHCP / Estática / PPPoE)  (capturas de pantalla del la configuración)

    IP ?  (capturas de pantalla del la configuración)

    • LAN del pfSense:

    IP ?  (capturas de pantalla del la configuración)

    DHCP Habilitado ?  (capturas de pantalla de la configuración)

    DNS Resolver o DNS Forwarder  ? (capturas de pantalla del la configuración)

    Lee Revisa: https://doc.pfsense.org/index.php/Connectivity_Troubleshooting

    Gracias amigo le daré otra leida.

    WAN PFSENSE ESTATICA

    LAN ESTATICA 192.168.7.0 /24
    DHCP HABILITADO sobre esta red
    DNS FORWARDER no lo he tocado.
    DNS RESOLVER no lo he tocado.

    Sacare fotos de esta configuraciones. Gracias por tu amabilidad.

    Por mi parte hasta No ver información "Clara, Completa y Detallada" no seguiré respondiendo



  • @BrujoNic:

    Lee todo y comprenderás, lo que te estamos pidiéndote para AYUDARTE.  Si lees entre líneas no vas a comprender NUNCA lo que te estamos solicitando.  No tenes que dar la IP pública si ese es tu miedo, pero tenes un router y no sabemos como está configurado, no sabemos que rango de IPs está manejando, no sabemos que IP tenía el firewall, no sabemos cómo configuraste la LAN, no sabemos si es igual al de la VLAN, no sabemos NADA DE NADA.

    No te desesperes, relájate, tomate un té o algo para que te tranquilices y PONTE EN EL LUGAR DE LA GENTE QUE TRATA DE AYUDARTE que no pueden adivinar.

    Sin eso, no hay ayuda porque nada se comprende.

    Esas opciones que tenía el cortafuegos de SOLO MARCAR, es lo que interesa.

    Suerte y última respuesta que doy si no colocas algo compresible.

    ptt, es uno que si viera algo claro, te aseguro te orientaría por el buen camino.

    Por cierto, lo escrito no tiene humor, por lo que no podes saber si lo hago de mala o buena actitud.  Si fuera de mala actitud, te aseguro que no hubiera seguido respondiéndote.  Me interesa saber todo para ver por donde te ayudo y si eso es mala actitud, pues lo siento.

    El ser directo en responder, no es ser malcriado ni que quiera pisotearte, es lo menos que intento aquí y en la vida real ya que nadie nace aprendido.

    No voy a seguir más, tranquilo y nuevamente suerte.

    Paso de tu ayuda amigo, de verdad gracias por responder. Saludos.



  • Roowye

    Para que no te desanimes, pfsense camina bien, tengo experiencia sustituyendo Firewall como Cisco-ASA o Fortinet con mas de 500 usuarios por detras y sin problemas, espero que esto de calme un poco.

    Al ser nuevo en pfsense solo tienes un arma a tu favor y es la logica: Si tu administrabas el Fortinet que quitaron, se te debe hacer facil poco a poco la adaptacion a pfsense por que el concepto es el mismo.

    1. Tu isp te debe entregar o 2 Ip Publicas (/30) o la que le sigue 6 Ip publicas (/29)

    hablas de no mas de 30 usuarios, pues tienes red para regalar.

    1. Deberias navegar al dejar todo por default.

    Puedes enviarnos print de tu pfsense en cuando a:

    Rules LAN
    Rules WAN
    DHCP
    y configuracion IP publicas.

    otra cosa, que modelo de tarjeta de red usas?  son integradas? con pci?  esos datos son utiles.

    OJO en este cambio que has tenido, algun cable puentiado en el switch.



  • @j.sejo1:

    Roowye

    Para que no te desanimes, pfsense camina bien, tengo experiencia sustituyendo Firewall como Cisco-ASA o Fortinet con mas de 500 usuarios por detras y sin problemas, espero que esto de calme un poco.

    Al ser nuevo en pfsense solo tienes un arma a tu favor y es la logica: Si tu administrabas el Fortinet que quitaron, se te debe hacer facil poco a poco la adaptacion a pfsense por que el concepto es el mismo.

    1. Tu isp te debe entregar o 2 Ip Publicas (/30) o la que le sigue 6 Ip publicas (/29)

    hablas de no mas de 30 usuarios, pues tienes red para regalar.

    1. Deberias navegar al dejar todo por default.

    Puedes enviarnos print de tu pfsense en cuando a:

    Rules LAN
    Rules WAN
    DHCP
    y configuracion IP publicas.

    otra cosa, que modelo de tarjeta de red usas?  son integradas? con pci?  esos datos son utiles.

    OJO en este cambio que has tenido, algun cable puentiado en el switch.

    Gracias amigo estaba a punto de retirar todo y ver otra alternativa, lo peor trate primero con IPFIRE pero no tenia tantas opciones como PFSENSE.
    Las Tarjetas son dos PCI de GIGA mas la integrada de GIGA también. Compre 2 por si tenia que usarla mas adelante.

    1.- Mi caso es el de la mascara 29 y me dan 6 ip publicas. Solo uso una, esta por IP Estatica.

    2.- Puedo navegar al terminar la instalación básica pero ya desde ese momento se nota una lentitud enorme.

    Para la red interna uso 192.168.7.0 /24
    Puerta de enlace y servidor DHCP 192.168.7.99 que es el >PFSENSE

    ip WAN 201.236.134.28
    gateway 201.236.134.25

    solo coloque valores, no seleccione nada de las opciones que ofrece en los diferentes apartados.ej : MTU-MSS_SPEED AND DUPLEX. Todo esta por defecto.

    ![IMG_20170620_165356 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_165356 (Medium).jpg)
    ![IMG_20170620_165356 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_165356 (Medium).jpg_thumb)
    ![IMG_20170620_173319 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_173319 (Medium).jpg)
    ![IMG_20170620_173319 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_173319 (Medium).jpg_thumb)
    ![IMG_20170620_173345 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_173345 (Medium).jpg)
    ![IMG_20170620_173345 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_173345 (Medium).jpg_thumb)
    ![IMG_20170620_173428 (Medium).jpg](/public/imported_attachments/1/IMG_20170620_173428 (Medium).jpg)
    ![IMG_20170620_173428 (Medium).jpg_thumb](/public/imported_attachments/1/IMG_20170620_173428 (Medium).jpg_thumb)



  • @roowye:

    @j.sejo1:

    Roowye

    Para que no te desanimes, pfsense camina bien, tengo experiencia sustituyendo Firewall como Cisco-ASA o Fortinet con mas de 500 usuarios por detras y sin problemas, espero que esto de calme un poco.

    Al ser nuevo en pfsense solo tienes un arma a tu favor y es la logica: Si tu administrabas el Fortinet que quitaron, se te debe hacer facil poco a poco la adaptacion a pfsense por que el concepto es el mismo.

    1. Tu isp te debe entregar o 2 Ip Publicas (/30) o la que le sigue 6 Ip publicas (/29)

    hablas de no mas de 30 usuarios, pues tienes red para regalar.

    1. Deberias navegar al dejar todo por default.

    Puedes enviarnos print de tu pfsense en cuando a:

    Rules LAN
    Rules WAN
    DHCP
    y configuracion IP publicas.

    otra cosa, que modelo de tarjeta de red usas?  son integradas? con pci?  esos datos son utiles.

    OJO en este cambio que has tenido, algun cable puentiado en el switch.

    Gracias amigo estaba a punto de retirar todo y ver otra alternativa, lo peor trate primero con IPFIRE pero no tenia tantas opciones como PFSENSE.
    Las Tarjetas son dos PCI de GIGA mas la integrada de GIGA también. Compre 2 por si tenia que usarla mas adelante.

    1.- Mi caso es el de la mascara 29 y me dan 6 ip publicas. Solo uso una, esta por IP Estatica.

    2.- Puedo navegar al terminar la instalación básica pero ya desde ese momento se nota una lentitud enorme.

    Para la red interna uso 192.168.7.0 /24
    Puerta de enlace y servidor DHCP 192.168.7.99 que es el >PFSENSE

    ip WAN 201.236.134.28
    gateway 201.236.134.25

    solo coloque valores, no seleccione nada de las opciones que ofrece en los diferentes apartados.ej : MTU-MSS_SPEED AND DUPLEX. Todo esta por defecto.
    Otro dato estoy navegando a 1 MEGA de los 10 que me entrega el ISP, logre correr un Speedtest. Lo raro que de subida tengo 8 MEGAS. El drama al parecer esta en las descargas. Verifique el tamaño maximo de descarga y el valor esta en 0 osea sin limite.



  • ACTUALIZACION !!!! acabo de cambiar el cable de  WAN a otro ISP que tengo contratado (entrega valores por DHCP) y medí velocidad en un equipo y PAFFFF sorpresa me entrega los 60 megas que les arrendamos. Descarto con esto mal funcionamiento de PFSENSE, hay algo en la configuración estática o bien incompatibilidad entre el pfsense y el router del ISP 1. Cada vez mas cerca de encontrar la solución.


  • Rebel Alliance

    Entiendo que el "Router" del "ISP 1" es un Cisco ?

    En el FW anterior, tenias "Speed/Duplex" de la WAN en "Auto" ?

    Pregunto porque "es costumbre" de los "usuarios de Cisco"  Forzar "Speed/Duplex" (Nos pasó con los Cisco que entregaba la gente de Telecom Argentina).

    Y si la WAN de tu pfSense está en "auto" y el Cisco" está "Forzado" terminas con un "Duplex Mismatch"


Log in to reply