PfBlockerNG and Plex port problems



  • I began seeing problem with my Plex remote access after enabling pfBlockerNG

    Here is the issue:
    Plex is enabled to use port 32400
    32400 has an open port rule and is open
    When Plex us trying to send a request to enable remote access I see in pfBlockerNG blocking for pfB_Europe_v4 ruke https://snag.gy/EaN7S9.jpg

    I am not sure why is it doing this and what "Found 1 Alert Entries - Insufficient Firewall Alerts found." mean and how to fix it.
    Any help appreciated!

    Thx



  • Replying to myself, I think I did make my plex open port rule to be before pfBlockerNG rules

    And it seemed to work but then again blocked my port :(

    Still why pfBlockerNG is blocking Plex ??  not sure

    Anybody had similar issues?



  • I've never had an issue with pfBlockerNG and Plex. I have a FW/NAT rule to allow the port and redirect to the server. Whitelist the IP addresses Plex trying to connect too.



  • @chudak did you get this figured out?

    I'm having the same issue. I haven't narrowed it down to a region, but if I disable pfBlockerNG is happy with Remote Access, when pfBlockerNG is enabled Plex tells me its not available outside my network.

    Thnx

    p.s. how did you determine it was pfB_Europe_v4 causing your issues?



  • @tac57

    I don't use Plex anymore, so no comments, sorry