Problem gelöst (Kein Zugriff auf Webgui der FRITZBox möglich)



  • Servus zuammen,

    ich habe leider ein kleines Problem, bei dem ich mit meinen eingeschränkten Kenntnissen nicht weiterkomme. Der Aufbau ist wie hier dargestellt:


    (Zum Vergrößern bitte anklicken)

    Tracert sagt folgendes:

    Routenverfolgung zu 192.168.1.1 über maximal 30 Hops

    1    2 ms    1 ms    1 ms  fritz.box [192.168.178.2]
      2    3 ms    3 ms    3 ms  192.168.0.1
      3    *        *        *    Zeitüberschreitung der Anforderung.
      4  ^C

    Die IP 192.168.0.1 ist der Internetzugang per LTE (Vodafone Gigacube). Was blockiert den direkten Zugriff auf die FRITZ!Box (192.168.1.1)? Ich habe nur diese Firewall-Regeln angelegt:


    (Zum Vergrößern bitte anklicken:)

    Als Standard-Gateway ist das Gateway angegeben, an dem die FRITZ!Box 7270 für den DSL-Zugang angeschlossen ist.

    Freue mich auf jeden Hinweis bei dem - für Profis - wahrscheinlich simplen Problemchen.

    Grüsse

    Ralf



  • Versuch doch mal bitte zwei neue Regeln auf der LAN Seite anzulegen.

    Source: 10_100_1000_MBIT net
    Destination: 192.168.0.0/24
    Gateway: LTE_DLink_unten Gateway

    Source: 10_100_1000_MBIT net
    Destination: 192.168.1.0/24
    Gateway: DSL_DLink_oben Gateway

    Diese zwei Regeln müssen direkt nach der Block bogon networks Regel stehen.



  • Die Fritzbox DSL kennt deine Netze hinter der PFsense nicht. Alle Antworten gehen zum Default Gateway (WAN) raus.

    Gruß
    pfadmin



  • @pfadmin:

    Die Fritzbox DSL kennt deine Netze hinter der PFsense nicht. Alle Antworten gehen zum Default Gateway (WAN) raus.

    Das ist doch Unsinn, da 192.168.1.2 und 192.168.1.1 das gleiche Netz sind. Da wird nix geroutet. Antworten würden an 192.168.1.2 zurück gehen.

    Deine Netzbezeichnungen sind nicht eindeutig, mal ist es DSL_DLINK_OBEN und mal DSL_DLINK_UNTEN (für LTE dann ebenso verdreht).

    Deine Failover-Geschichte grätscht Dir dazwischen. Was an 192.168.1.1 gehen sollte wird an 192.168.0.1 geleitet und da kennt keiner mehr das gegenüber liegende Subnetz.
    Failover ist eine Weiche, die nach links routet wenn i.O. oder nach rechts, wenn links defekt ist. Aber nicht beides, das wäre dann Load-Balancing. Ich bin mir auch nicht sicher, ob Deine Regeln so korrekt sind - ich habe aber gerade die Nacht durchgearbeitet und bin jetzt "etwas" neben mir nach 24h am Rechner… (Gute Nacht)



  • Das ist doch Unsinn, da 192.168.1.2 und 192.168.1.1 das gleiche Netz sind. Da wird nix geroutet. Antworten würden an 192.168.1.2 zurück gehen.

    Moin, das ist schon klar  ::). Aber die FRITZ!Box 7270 192.168.1.1 sollte schon das 192.168.2.0/24 kennen aber wenigstens das 192.168.178.0/24 Netz hinter der zweiten Fritzbox, die auch ein Router ist. Wenn ein Client von dort die Fritzbox 7270 anspricht, kann die nicht wissen, woher das kam. Sein tracert deutet ja darauf hin, dass er von einem Client aus pingt. Oder?

    Grüße
    pfadmin



  • Leider kann man das Diagramm nicht mehr ansehen.

    Prinzipiell gebe ich aber dem Vorredner recht die FB kennt wahrscheinlich die Route zu deinem LAN Netzwerk nicht. Heist du musst in der Fritzbox im Routing deine Netzwerke auf den NextHop verweisen was in deinem Fall die Wan IP deiner PFSense ist



  • Guten Abend,

    ich möchte euch für die Diskussion zu dem Problem und die Lösungsansätze herzlich danken. Ich bin momentan nicht daheim und habe deshalb keinen Zugriff auf pfSense um die Tipps auszubrobieren. Am Wochenende kann ich wieder an dem Problem arbeiten.

    @ Rocketwulf

    Das Diagramm ist Online. Ich kann es durch einen Doppelklick darauf vergrößert darstellen. Ich werde morgen die Infos aktualisieren bzw. korrigieren. Ich hoffe, dass Dir dann das Diagramm wieder angezeigt wird.

    @ jahonix

    Du hast leider recht, dass das Diagramm nicht aktuell bzw. falsch ist. Mist! Ich werde morgen alle Infos auf den aktuellen Stand bringen. Habe aktuell keinen Zugriff auf die Installation.

    @ pfadmin

    Ja, ich habe von einem Client, der an der als Router genutzten FRITZ!Box (angeschlossen an der pfSende an der LAN-Schnittstelle 10_100_1000_MBit) angeschlossen ist, aus die FRTZ!Box 7270 für den DSL-Zugang gepingt.

    Grüsse

    Ralf



  • Hallo,

    das Diagramm und die Screenshots der Firewall-Rules wurden aktualisiert.

    Grüsse

    Ralf



  • Servus zusammen,

    das Problem ist - vorerst? - gelöst.

    Ich war dabei eure Tipps abzuarbeiten. Angefangen habe ich mit dem Post von jahonix, der das Failover zwischen LTE und DSL als Problem vermutet. Die einfachste Möglichkeit dies auszuschließen ist, die entsprechenden Firewall-Rules auf der Schnittstelle 10_100_MBit zu deaktivieren.

    Nach Deaktivierung der Firewall-Rules "FAIL_OVER_DSL_LTE" und "FAIl_OVER_LTE_DSL" auf der Schnittstelle 10_100_MBit konnte ich auf die FRITZBox 7270 (IP 192.168.1.1) von einem Client hinter der FRITZBox 7270 (IP 192.168.2.2) zugreifen.

    Auch nach der Gegenprobe - Aktivierung der oben genannten Firewall-Rules - konnte ich immer noch auf die FRITZBox 7070 (IP 192.168.1.1) zugreifen.

    Ich kann es mir nicht erklären. Vielleicht weiss von euch jemand eine Erklärung?

    Ich danke euch herzlich für die Diskussion zu meinem Problem und speziell jahonix. Danke.

    Grüsse

    Ralf