No internet on LAN Interface



  • Cześć,

    Testuje PfSense na Virtualboxie i nie mam dostępu do internetu z sieci LAN. Poniżej zamieszczam swoją konfigurację:

    -WAN Interface:
    IP: 10.36.49.40 /24
    Gateway: 10.36.49.1

    -LAN Interface:
    IP: 192.168.56.102 /24
    Gateway: 192.168.56.102

    • DNS Server Settings: 8.8.8.8, 8.8.4.4 i są spięte z WAN Gateway
    • DNS resolver: Network Interfaces - ALL , Outgoing Network Interfaces - ALL.

    Ustawienia firewalla w  załączniku. Kiedy wykonuje  ping z interfejsu WAN ping na google.com lub 8.8.8.8 dochodzi natomiast z Interefejsu LAN już nie.

    Prosze o pomoc co robie nie tak.










  • Interfejs LAN winien być bez bramy. Z bramą jest traktowany jako WAN.



  • Ok a czy aby poprawnie wykonać ping na google.pl trzeba coś jeszcze włączyć, oprócz DNS resolver ? n FW



  • U mnie DNS resolver jest wyłączony. Spróbuj bez niego.



  • Wyłączyłem ale jednak dalej ping z interfejsu LAN nie dochodzi

    
    PING google.pl (172.217.20.163) from 192.168.56.102: 56 data bytes
    
    --- google.pl ping statistics ---
    1 packets transmitted, 0 packets received, 100.0% packet loss
    
    

    FW otworzylem wszystko aby miec pewność ze on mnie nie blokuje jest ANY ANY na WAN i LAN



  • Reguły dla WAN dotyczą dostępu z zewnątrz. Zostaw tylko regyły LAN.
    Rozumiem że dodałeś w dziale    System  -> General Setup adresy DNS zewnętrznych dla routera.



  • Tak w System/General Setup dodałem dwa wpisy w DNS Servers : 8.8.8.8  8.8.4.4 i to jest podłączone do WAN Gateway




  • Mając 1 wan nie trzeba przypisywać DNS-a. Usuń przypisanie, do tego restart routera. Winno działać.