Pfsense de squid açılışta neden başlamaz



  • pfsense in services kısmında yer alan "squid" malesef o ekrandan start ya da restart yapılamıyor. sadece stop edilebiliyor. aynı zamanda sunucuya reboot attığınızda açılışta da çalışmıyor. "/usr/local/etc/rc.d/squid start" şeklinde SSH dan başlatmak gerekiyor. uzun zamandır (yıllardır) BSD kullanıyorum. dosyalama yapısı vs standart BSD lerden farklı sanırım. logları inceledim birşey bulamadım. bunun için özel birşey mi yapmak gerekiyor.



  • Bence pfsensin iso dosyasını internetten tekrar indir ve düşük hızda CD yaz. Birde bu şekilde dene.



  • menulerde system log kısmında squid ile iligi hata mesajı nedir



  • Evet yaw bende denedim açılışta çalışmıyor sorunu bulan varmı acaba



  • ben kurdum ve denedim.pfsense açıldığında kendi start ediyor.bende her indirdiğim " .iso " ları bir düşük hızda yazdırıp kurarım.bundan da olabilir ama kesin bundan demeyelim.

    • öncelikle packets kısmından squid i kaldırıp tekrar kurarmısınız.tekrar kurduktan sonra pfsense yi reboot edip bakın bakalım çalışıyormu.
      olmadı diyorsanız ;

    • crontab a bir görev ekleyip deneyin.o zaman muhtemelen olacaktır.

    yukarıda da dediğiniz gibi normal openbsd ve freebsd tarzında bir dosya yapısı yok.biraz farklılıklar var.

    umarım çözülür.çözüldüğünde bizide bilgilendirmeyi unutmayın ins. =) kolay gelsin.



  • selam bugün bişi farkettim….

    squid ayarlarında visible hostname diye bişi var.... oraya türkçe karakterli bişi yazarsanız squid çalışmıyor. açılışta başlatamayan arkadaşlar bi bu bölümü kontrol edebilirler mi....

    pfsense üzerinde hiçbir ayarda türkçe karakter kullanmamak akıllıca bence....

    herkese kolay gelsin



  • Bu açılışta başlamama sorunu bizdede var, bazen services kısmından start dediğimde açılıyor (ama genellikle olmuyor) bende proxy server'dan önce disable edip save ediyorum sonra enable edince devreye giriyor. bir fikri olan varmı acaba?



  • @DestekTeknik:

    Bu açılışta başlamama sorunu bizdede var, bazen services kısmından start dediğimde açılıyor (ama genellikle olmuyor) bende proxy server'dan önce disable edip save ediyorum sonra enable edince devreye giriyor. bir fikri olan varmı acaba?

    selam benim bahsettiğim bölümü kontrol ettin mi?
    squid ayarlarında visible hostname kısmına türkçe karakter girdin mi? ben "Güvenlik Duvarı" yazmıştım, squidi bir türlü start yapamıyordum. bunu farkettim düzeldi.



  • @astronur:

    @DestekTeknik:

    Bu açılışta başlamama sorunu bizdede var, bazen services kısmından start dediğimde açılıyor (ama genellikle olmuyor) bende proxy server'dan önce disable edip save ediyorum sonra enable edince devreye giriyor. bir fikri olan varmı acaba?

    selam benim bahsettiğim bölümü kontrol ettin mi?
    squid ayarlarında visible hostname kısmına türkçe karakter girdin mi? ben "Güvenlik Duvarı" yazmıştım, squidi bir türlü start yapamıyordum. bunu farkettim düzeldi.

    Dostum bizdeki visible hostname kısmında hiçbirşey yazmıyor  :)



  • bişi yazmayı denermisin…



  • Bişey yazmama gerek kalmadan sorun kendi kendine çözüldü. İlginç ama oldu işte, hatta bir kaç kez restart ettim ancak sorun yaratmadı direk çalıştı, keşke sorunu tespit edebilseydik…



  • arkadaşlar squid ayarlarında Visible hostname bolumune pfsense ana ekranında name bolumunda makine adınız ne gozukuyorsa burayada onu verin o zaman hic bir sorun cikmaz.


Log in to reply