Pierwsza konfiguracja



  • Witam,

    Mam problem z pierwszą konfiguracją pfsense. Mam stały adres IP od dostawcy internetu: 78.32.32.xxx. Gdy podłączę komputer do modemu i wprowadzę na sztywno w ustawieniach karty sieciowej:
    IP: 78.32.32.xxx
    MASKA: 255.255.255.0
    BRAMA: 78.32.32.xxy
    Wszystko działa.
    Gdy te same dane wprowadzam do pfsense niestety internet nie działa.
    Port ma status UP,
    Gateways ma status online, Loss 0%
    w Interface Status
    LAN jest ok - pamiety wysłane i odebrane
    WAN coś jest nie tak
    MTU
        1500
    Media
        none
    In/out packets
        0/4283 (72 B/231 KiB)
    In/out packets (pass)
        0/4283 (72 B/231 KiB)
    In/out packets (block)
        41/0 (5 KiB/0 B)
    In/out errors
        0/0
    Collisions
        0
    nie ma przychodzących pakietów…



  • Brama i DNS-y dodane?



  • A nie masz czasem IP publicznego powiązanego z MAC ?. Jak tak to musisz zmienić…



  • IP: 78.32.32.xxx
    MASKA: 255.255.255.0
    BRAMA: 78.32.32.xxy

    na komputerze podłączonym bezpośrednio działa

    Przy DNSach, jak i bez nich efekt ten sam.

    Adres IP nie jest przypisywany do adresu MAC.



  • Reguły dla LAN są poprawnie dodane/utworzone?



  • U mnie:

    Ty masz Media - None, prawdopodobnie nie wykrywa Ci karty sieciowej na WAN. Albo jest uszkodzona, spróbuj przypisać WAN do drugiej karty gdzie masz teraz LAN.



  • Zgodnie z radą zmieniłem przypisanie kart (WAN na LAN i na odwrót) i zadziałało  🙂 Coś musiał się zawiesić bo gdy zmieniłem przypisanie kart na te które było na początku też działa.

    Dziękuję za pomoc 🙂

    Przydała by mi się pomoc jeszcze w jednym:

    1. Ustawienie VLANów (komputer nie dostaje IPka), opiszę krok po kroku bo pewnie coś mi uciekło:
    Dodaję VLAN: w Parent Interface wybieram LAN, a VLAN Tag np. 100
    Konfigueacja VLAN: Enabled, IPv4 Configuration Type - Statyczne IPv4, IPv4 Address - 192.168.100.1 /24
    Firewall: Action - Pass,  Protocol - Any
    DHCP: Enabled, Range - 192.168.100.100 - 192.168.100.199

    Podłączam komputer, który ma wbity na stałe IP 192.168.100.150 i mam komunikat o nierozpoznanej sieci….



  • By vlany działały musisz mieć do tego odpowiedni programowalny switch. Jak go dobrze skonfigurujesz będzie wszystko działać jak trzeba.



  • Mam takiego switcha (cisco srw224g4). Gdy przełączam się na router cisco działa, a gdy na pfsense nie.



  • Port do którego wpięty jest pfsense winien mieć status “trunk” i mieć przypisane vlany jakieś oczekujesz. 1 jako nietagowany i tagowany 100.
    Następnie drugi komputer wpinasz w port nietagowane 100 albo tagowane jeśli karta sieciowa w komputerze wspiera ten standard.
    Karta sieciowa w pfsense też musi wspierać ten standard  (IEEE 802.1Q) bez tego nie będzie to działać.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy