Dashboard Traffic graph e statistiche di rete non vanno più



  • Buongiorno,
    da oggi, improvvisamente senza aver fatto alcunchè, non mi funziona più nella dashboard il widget traffic graph, interface statistics e installed package !!
    Ho provato a reinstallare pfsense 2.3.4.p1 da zero restorando l'ultima configurazione ma niente …... quei 3 widget non funzionano nella dash.
    Mentre se vado in status/traffic graph funziona.

    Il firewall funziona tutto !!

    Da cosa può essere dovuto ?

    Grazie, Alberto



  • Altra cosa che ho notato è che non riesco a spostare la disposizione dei vari widget.
    Non mi esce più il cursore a 4 frecce quando vado sulla barra del widget



  • Ho proprio la dash bloccata !!
    Non posso rimuovere o aggiungere o spostare nessun widget …... come mai ?



  • Ciao,
    probabilmente quella sezione della configurazione è corrotta.
    Ti consiglierei di scaricare la configurazione e ripristinare la sezione dei widget con quella di una config pulita
    Quando hai la config modificata prova a ricaricarla
    Ciao fabio



  • Avendo aggiornato squid quei widget non funzionano.
    Rimuovendo squid la dasboard funziona tutto !!

    Ora come faccio ad installare la versione precedente di squid ?

    Grazie, Alberto



  • Cia Fabio,
    ho provato a fare come dici tu.
    Ho eliminato dal backup tutte le voci sotto widget e ho reinstallato il backup.
    Nella dash non avevo più nulla, allora ho cominciato ad aggiungere i vari widget e al momento dell'inserimento del widget 'Squid antivirus status' la dash si è bloccata e non riesco più a inserire o muovere nessun widget …..... bohhhh



  • Probabilmente c'è un bug in quel package
    Prova a segnalarlo qui
    https://redmine.pfsense.org/projects/pfsense-packages/issues?set_filter=1&tracker_id=1

    Ciao fabio