Portforward auf WAN2 bei Multiwan –> keine Verbindung



  • Moin,

    Umgebung: pfSense WAN via PPPoE mit DSL Modem und WAN2 via DHCP von der Fritte eines anderen Anschlusses
    WAN Failover funktioniert Load Balancing ist nicht nötig.

    Folgendes Problemchen quält mich gerade ein wenig:
    SSH über WAN läuft.

    Ich will auch über WAN2 eine SSH Verbindung zu meinem Server aufbauen können wenn WAN noch up und aktiv ist..
    Also pfSense in der Fritte als exposed Host Eingestellt und Regeln auf der pfSense angelegt, dummerweise gibt es immer ein Timout. Mein Verdacht: Die Pakete finden den Rückweg nicht??

    Wo habe ich den Knoten im Hirn?

    -teddy




  • Rebel Alliance Moderator

    Also pfSense in der Fritte als exposed Host Eingestellt und Regeln auf der pfSense angelegt, dummerweise gibt es immer ein Timout. Mein Verdacht: Die Pakete finden den Rückweg nicht??

    Eigentlich nicht, da die stateful Funktion ja über das Interface die Rückpakete liefert, die sie angefordert hat. Zudem verbindest du dich ja auf den WAN2 Port selbst, nicht auf LAN oder ein Gerät dahinter, richtig? Dann sollte das Paket natürlich auch wieder über Line2 zurücklaufen und nicht intern geroutet werden. Wenns um ein Gerät dahinter geht, könnte es tricky werden. Allerdings ist bei deiner Regel die du selbst über das Gateway geschrieben hast, der Port falsch! Da sollte auch 22 stehen, da das Paket ja VOR Eintritt in den Regel-Tab bereits in 192.168.0.248/22 umgeschrieben wird.

    Deshalb sollte es wohl an der Regel liegen - sonst einfach mal das Log anschauen, was/wo geblockt wird. Und ob es überhaupt ankommt auf WAN2.

    Gruß



  • Moin JeGr,

    sorry für die fehlende Info, ja ich will zu einem Server ins Lan verbinden, außen –> WAN2 Port extSSH rein in  die pfSense und 192.168.0.248:22 im LAN ist dann das Ziel.

    -teddy



  • @JeGr:

    Da sollte auch 22 stehen, da das Paket ja VOR Eintritt in den Regel-Tab bereits in 192.168.0.248/22 umgeschrieben wird.

    So läuft, hatte einfach die Umsetzungsreihenfolge der Regeln Firewall / NAT verpeilt gehabt, danke

    -teddy


Log in to reply