1WAN 2LANS



  • Hi everyone!

    I am trying to set up to separate LANS to access the same WAN connection.

    all works fine with WAN<->LAN

    I recently added a 3rd NIC to the system and would like to use this to connect a physically separate network to the same WAN. I created some basic firewall rules and re-run the traffic shaper, hoping that would create the proper configuration but no wan or GUI access to pfsense on that network.

    I also renamed OPT1 to LAN2.

    A computer connected using LAN2 will get a DHCP address and correct DNS/GATEWAY settings but will not access anything, not even the pfsense.

    is it possible to do this?  any specific rule I should set on the firewall?

    thank you in advance!!



  • Have you enabled outbound NAT for LAN2?



  • I am about to right now. thanks for the hint.

    I think what you say is related to:
    http://forum.pfsense.org/index.php/topic,7693.0.html

    thanks!



  • Just Set NAT to manual and setup the two rules.
    one for LAN1 and one for LAN2

    LAN1 works.
    LAN2 same issue. cant ping or enter GUI

    ipconfig /all  shows all info to be ok.

    any ideas?



  • You dont need to enable AoN to be able to access the internet from LAN2.
    A simple "allow; source = LAN2_subnet; sourceport = any; destination = any; destinationport = any" rule is sufficent.



  • still no luck… attached are my rules...  at this time.




  • In the very last screenshot, LAN2 is only allowed to use outbound TCP, which is why pings aren't working; change the rule to "any" protocol and try again.



  • thank you for our reply. just came back and it was one of the things I changed.

    I changed that and disabled/reenabled the traffic shaper.

    then the internet flow started working. thank you very much for your input.


Log in to reply