Soy un noob configurando una simple fibra optica.



  • Hola compañeros,

    Tengo en mi PC un hyper-v con una tarjeta quad de intel… he seguido todo lo que he encontrado por internet pero no consigo que funcione internet.

    Os pongo las capturas:

    La wan sigue sin darme ip.. todo lo demas esta default con la ultima version de pfsense.

    PD: no se porque pone 10GB.. es una pcie 4x NIC 1gb



  • Bueno la LAN dice que es 10G, la WAN puede que no conecte porque a lo mejor no este bien la VLAN, abría que ver como tienes todo desde el router del proveedor pasando por el switch hasta llegar a tu pfSense, un diagrama de tu red estaría bien, solo de como llega la WAN claro.



  • @ZAC:

    Bueno la LAN dice que es 10G, la WAN puede que no conecte porque a lo mejor no este bien la VLAN, abría que ver como tienes todo desde el router del proveedor pasando por el switch hasta llegar a tu pfSense, un diagrama de tu red estaría bien, solo de como llega la WAN claro.

    En este caso tengo FTTH de movistar y esta conectado la ONT a la eth0 y la eth1 a un portatil …..

    De router tengo un ubiquiti ER-X asi que no es ni del proveedor.. y funciona muy bien.



  • ¿Y del ER-X toma la WAN el pfSense?

    ¿Esta trabajando virtualizado?



  • @ZAC:

    ¿Y del ER-X toma la WAN el pfSense?

    ¿Esta trabajando virtualizado?

    no, de la ont!



  • Me da la sensacion de que el pfsense virtualizado no recibe el trafico de la vlan6, es decir el pfsense esta perfectamente configurado, El problema creo que esta Administrador de deres.  Desconozco como es con ese soft pero en vmware tienes que marcar la en la opcion de identificador de vlan Todas (por defecto viene 0) es decir por defecto no pasa el trafico tageado a la maquina virtual. Que es justo lo que parece que te esta pasando(Que el trafico tageado no llega al pfsense) Tambien hay otra opcion que en vmware se puede hacer que es que el trafico tageado de una vlan en concreto se muestre en la maquina virtual como trafico sin tagear, en ese caso en la confgiuracion del pfsense deberias quitar el tag del interface wan.
    No se me he explicado bien



  • @donizt:

    Me da la sensacion de que el pfsense virtualizado no recibe el trafico de la vlan6, es decir el pfsense esta perfectamente configurado, El problema creo que esta Administrador de deres.  Desconozco como es con ese soft pero en vmware tienes que marcar la en la opcion de identificador de vlan Todas (por defecto viene 0) es decir por defecto no pasa el trafico tageado a la maquina virtual. Que es justo lo que parece que te esta pasando(Que el trafico tageado no llega al pfsense) Tambien hay otra opcion que en vmware se puede hacer que es que el trafico tageado de una vlan en concreto se muestre en la maquina virtual como trafico sin tagear, en ese caso en la confgiuracion del pfsense deberias quitar el tag del interface wan.
    No se me he explicado bien

    Podria ser… entonces lo hare directamente en una maquina fisica sin complicarme,

    La version que uso (amd 64bits) tiene algo que ver?



  • Hola,

    Comentar que desde la maquina fisica me funciona sin problemas,

    Saludos.



  • Genial, Trata de averiguar como pasar trafico tageado al host virtual, por que cada sistema tiene su menú especial donde se habilita

    un saludo


Log in to reply