нет доступа из vlan к WEB-морде



  • Добрый день, не думал что столкнусь с такой проблемой, схема проста: pfsense-cisco 3560-несколько компов, между ps и cisco транк с двумя vlan, маршрутизация между влан работает, компы пингуются, но из влан сетей не могу попасть к web морде, т.е. из локальной сети нет доступа для настройки. Настройку провожу из WAN порта, с него же есть доступ на web, причем по всем ip шникам, а с vlan сети нет, в чем проблема? В фаерволе правила общие все any any.

    АУ народ, вы где, хоть один человек на этом форуме вланы настраивал,  отзовись?



  • АУ народ, вы где, хоть один человек на этом форуме вланы настраивал,  отзовись?

    Тестировал вариант 
    https://en.wikipedia.org/wiki/One-armed_router
    Вешал на один адаптер VLANами  WAN и LAN. Конфигурация не совсем ваша, но с описанной проблемой не сталкивался.

    Роутер давно разобран, настройки старинного 3Com Switch 4200 остались.



  • благодарю за ответ 8)
    Так я его и настраиваю роутер на палочке, и самое интересное что он настроен и работает, проблем с маршрутизацией между влан нет, проблема в том что из влан сети нет доступа ни по одному из ип адресов к веб морде пифа. Конфиг коммутатора не нужен, стоит циска, там настроен транк с несколькими влан и потрты доступа, т к компы пингуются все настроено верно, нужен только доступ из локальной виртуальной сети к веб морде.



  • Прошу, у кого получилось подключиться из влан сети к веб морде отзовитесь.



  • @stasyan:

    Прошу, у кого получилось подключиться из влан сети к веб морде отзовитесь.

    Привет , у меня все нормально было с TP-LINK 3210 . А есть возможность на компьютере встать wireshark'ом ? И если есть возможность конфиг свитча.



  • задача настолько проста что даже не подумал о вайршарке, тут больше склоняюсь к настройке фаервола но там any any, самое интересное что с wan порта по всем ip-шникам зайти можно, с него же и настраиваю, а вот с влан сети фиг.



  • Сейчас гляну настройки циско, возможно там накосячил ;D



  • ОЙ ребята, ну так и есть косяк с конфигом на циско, т.к. на ней уже был включен ип роутинг и были похожие вланы.

    Решил проблему так, старые настройки циско оставил, создал новые вланы на пифе, на циско создал новые вланы, транк портс новыми влан, новые порты доступа с новыми вланами и все заработало 8)

    Два дня спать не мог, чуть не отправит пифа на помойку  ;D
    Всем огромная благодарность, если бы не Вы ничего бы не получилось, всех БЛАГОДАРЮ 8) ;)


Locked