Enable Interface: OPT1 (OpenVPN) shuts off internet



  • Home pfsense box used as a simple router, 1xLAN 1xWAN

    CA set up
    OpenVPN Client set up
    Interface for OpenVPN set up
    No other settings have been added

    The moment I enable the OpenVPN interface, OPT1, and reboot, I don't get any internet - I should be able to simply enable the interface without affecting anything, shouldn't I?

    Checked SYSTEM > ROUTING and WAN_DHCP is set as the default gatway

    The moment I disable the OpenVPN interface, OPT1 and reboot, internet is restored

    Any ideas?



  • If the server pushes the default route to you and you did something wrong that's normal.

    You may aviod to get the default route pushed by checking "Don't pull routes" in the client settings for testing.

    Maybe you're missing the outbound NAT rule for the vpn.
    So enable the interface and set the outbound NAT rule. The outbound NAT must be set to hybrid or manual mode.
    Then add a new rule:
    Interface: <the vpn="" client="" interface="">Source: any
    Dest: any
    Translation: Interface address</the>