Alcanzar IP WAN:PORT (NAT) desde LAN



  • Buen día estimados,

    Tengo una situación que me esta dando vueltas y no lo concluyo aún por lo cual requiero de su apoyo, el ambiente es el siguiente:

    Tengo pfsense 2.3.4-RELEASE-p1 (amd64)  instalado y con la siguiente configuración (IPs de Demostración):

    WAN: 1.1.1.1/29
    LAN: 192.168.1.0/23
    NAT: 1.1.1.2:8080 -> 192.168.1.2:8080 * WebServices
            1.1.1.2:1521 -> 192.168.1.3:1521 * Base de Datos Oracle
            1.1.1.2:81 -> 192.168.1.4:81        * NVR

    Ahora la situación es la siguiente:

    • El NAT funciona correctamente.
    • Desde cualquier red externa alcanzo sin problema mis 3 NAT (WebServices, Base de Datos y acceso Web al NVR).

    Sin embargo, lo que requiero es alcanzar mi NVR (1.1.1.2:81) desde mi LAN (192.168.1.0/24); ya leí algunos post donde lo intentan con otro NAT sin exito.

    Me podría ayudar con algún tip de como realizar esta configuración para tener alcance desde mi LAN a mi NAT.

    Saludos y gracias.


  • Rebel Alliance

    Revisa:

    https://doc.pfsense.org/index.php/Port_Forward_Troubleshooting

    https://doc.pfsense.org/index.php/Why_can't_I_access_forwarded_ports_on_my_WAN_IP_from_my_LAN/OPTx_networks

    Tengo pfsense 2.3.4-RELEASE-p1 (amd64)  instalado y con la siguiente configuración (IPs de Demostración):

    WAN: 1.1.1.1/29
    LAN: 192.168.1.0**/23**

    lo que requiero es alcanzar mi NVR (1.1.1.2:81) desde mi LAN (192.168.1.0**/24**);

    ???  /23 o /24 ?



  • @ptt:

    Revisa:

    https://doc.pfsense.org/index.php/Port_Forward_Troubleshooting

    https://doc.pfsense.org/index.php/Why_can't_I_access_forwarded_ports_on_my_WAN_IP_from_my_LAN/OPTx_networks

    Tengo pfsense 2.3.4-RELEASE-p1 (amd64)  instalado y con la siguiente configuración (IPs de Demostración):

    WAN: 1.1.1.1/29
    LAN: 192.168.1.0**/23**

    lo que requiero es alcanzar mi NVR (1.1.1.2:81) desde mi LAN (192.168.1.0**/24**);

    ???  /23 o /24 ?

    Lo siento, lo correcto es /23; y ya he revisado el post que me comentas y he realizado la configuración que indica, una duda mas por lo que leí entiendo que al crear una regla NAT en autormatico hara la correspondiente configuración para alcanzar mi NAT desde mi LAN, sin embargo mi duda es: es necesario que elimine y cree nuevamente mi regla NAT para que se realice la configuración o solo es necesario que realice la ocnfiguración que indica?.

    Muchas gracias por el apoyo y saludos


  • Rebel Alliance

    NAT o "Port Forward" ?

    Adjunta "capturas de pantalla" en la que podamos "ver" claramente de lo que estás hablando

    https://forum.pfsense.org/index.php?topic=23265.0



  • Entiendo lo que tenes ganas de hacer, creo que publique algo por el estilo con unas antenas ubiquiti que tenia en otro segmento, lo mas rápido para acceder al nvr creiria que es entrar a la placa de red y agregarle el segmento de la red que quieres alcanzar, estas en la lan, con eso tiene que funcionar. Sino como dice ptt, publica alguna fotito :P



  • Buens noches, si estas usando DNS Forwarder prueba Sevices > DNS Forwarder > Host Overrides.

    Por ejemplo si tu servidor local se llama NVR

    | host      |  domain      | IP                |
    –---------------------------------------------
    | NVR  |  tudominio.xx  | 192.168.1.4 |

    Saludos.-



  • Muchas gracias a todos, ayer ya lo puse de manera operativa y funciono con la liga que mando ptt (opcion 1) y aparte al crear la regla NAT lo puse en modo "NAT + Proxy" y woala sin problemas.

    Muchas gracias a todos y si en efecto me agrado bastante pfSense asi que hare algunas migraciones de forti, sonic, untagle y opensense a pfsense :D

    Saludos tema solucionado.


Log in to reply