Enabling Squid is disconnecting my IPSEC tunnel to another pfSense appliance



  • So this is my first time trying to configure Squid on my pfSense appliances. I want to do some testing, so I have configured the basic default settings (to keep things simple) in Squid. Now I have noticed that when I enable it, I lose connection to another remote location that I gain access to through an IPSEC tunnel to another pfSense appliance. I'm not sure what configuration I am missing in order for this to work but obviously I'm missing something? Any assistance would be greatly appreciated.
    Thanks.


Log in to reply