Problema Balanceo de Carga Con Vlan



  • Saludos. Espero me puedan ayudar como en muchas ocasiones. Todo estaba bien hasta que se robaron los cables de CANTV de mi comunidad. tuve apagado el servidor por los menos 20 dias. Al encender mi pfsense hace el balanceo de por ahora 2 VLANs. cada una de 10MB. El problema que tengo es que la salida por la WAN de esas 2 VLAN nunca pasa de 10MB.  Deberian de llegar a 20MB por la WAN cuando hay mucho consumo. probe cada entrada de 10MB por aparte cada una y llegan los 10MB a cada linea. Tengo Pfsense 2.2.4 y para vlan un switch cisco SG-200-18. Ya limpie la tarjeta de red donde entran las vlans al servidor. cambie los cables y nada. En el estado de las interfaces indica que los cables trabajan a 1GBPS Que podria ser? de antemano, gracias por su ayuda.



  • Buenas tardes en System >Routing>Gateway Groups, tienes implementado Balacing ??



  • Tengo entendido que los anchos de bandas no se suman.  (corríjanme si me equivoco)  Igual, lo he confirmado teniendo 3 proveedores diferentes en balanceo.

    SI tengo 3 enlaces de 20MB cada uno, no quiere decir que voy a navegar a 60MB.  Mi tope sera 20MB igual,  la ventaja que los usuarios serán distribuidos por los 3 enlaces lo que aliviara el consumo de internet.

    Si antes tu medida llegaba a 20MB, quiere decir que tus 2 enlaces iban a 20MB cada uno.  y quizás después del robo que comentas, la activación del servicio de dejaron en 10MB (ya es tema del proveedor).



  • Gracias por su ayuda. Pero ya resolvi. Reinstale el Pfsense de nuevo. Es cierto, no se suman. Pero como son Vlans. Al entrar a mi WAN del servidor debe reflejarse como un solo ancho de banda, mas no navega ni se consume como un ancho de banda. Me explico.?



  • Hola no entendí muy bien la situación, sin embargo yo tengo 2 enlaces de hasta 200 Mbits, hago el balanceo pero monitoreando las dos WAN veo que no pasan ni los 30Mbps, uno siempre anda como en 15 y el otro en 8 si bien le va.

    Continuamente se quejan de velocidad lenta, y probando los enlaces directamente, es otro escenario diferente.

    Mañana pondré las pantallas, tal vez tengo algo que desconozco.

    Saludos



  • @fabshdz:

    es otro escenario diferente.

    Mañana pondré las pantallas, tal vez tengo algo que desconozco.

    Ya que es un Escenario diferente, y que el autor original del Hilo lo dió por resuelto, creo que sería mejor que abras un Nuevo Hilo para plantear tu probelma ;)



  • ok enterado