[SOLVED] System hangs at reboot



  • I am running version 2.4.0-RC on an HP 6200 Pro with builtin ethernet (WAN) and 2 Intel Gigabit PCI cards (LAN and Wireless). The system has an i5 2500, 16gig of RAM, a SATA SSD drive and a SATA DVD.

    The system boots normally if started from the off position.

    If I reboot the system (i.e. Option 5 from the CLI or reboot from the GUI) the system hangs.

    These are the last few lines I see on the screen before it hangs:

    vgapci0: Boot video device
    pci0: <simple comms="">at device 22.0 (no driver attached)
    atapci0: <intel ata="" controller="">port 0xf130-0xf137,0xf120-0xf123,0xf110-0xf117,0xf100-0xf103,0xf0f0-0xf0ff irq 18 at device 22.2 on pci0
    ata2: <ata channel="">at channel 0 on atapci0
    ata3: <ata channel="">at channel 1 on atapci0

    I have tried the "sysctl hw.acpi.disable_on_reboot=1" but same results.

    Any suggestions?

    Renato</ata></ata></intel></simple>



  • As it turned out, the HP 6200 Pro gad the AMT feature enabled but did not have the ME Firmware installed.  All I had to do was to disable the AMT feature and voila….. problem solved.

    Renato


Log in to reply