SquidGuard Proxy Filter - safesearch



  • I've enabled "Use SafeSearch engine" in the Common ACL settings but makes no difference, everything else as working sweet for now. Is there some other setting I have to do?