PFSENSE PROBLEMAS CON PROXY SSL



  • Saludos amigos tengo habilitado el filtrado ssl en el proxy en modo transparente y todo anda ok al terminar el despliegue me di con la sorpresa que solo 2 equipos de la red no podían acceder a google y en el log aparecía esto:

    06.10.2017 13:00:27  192.168.15.23 TCP_MEM_HIT/200 http://www.msftconnecttest.com/connecttest.txt - -
    06.10.2017 13:00:26 192.168.15.23 TCP_MEM_HIT/200 http://www.msftconnecttest.com/connecttest.txt - -
    06.10.2017 13:00:23 192.168.15.23 TAG_NONE/200 65.52.2

    y demás servicios de este les aparecía el mensaje de certificado invalido, dentro de los usuarios que navegaban con normalidad me reportaron que no podían acceder a skype y hasta el gerente general cuya ip la excluí del filtrado me mostró que tenia problemas al momento de editar un archivo en drive le corto automáticamente la conexión y le dice que el certificado es invalido.

    Y por ultimo yo cuando hice las pruebas todo ando bien pero me di cuneta que cuando trate de hacer una conexión vía TeamViewer no me permitía iniciar conexión.



  • Estaba leyendo esto.
    por ahi mostrar algo de la config ayude a desmenuzar el problema de tu proxy.

    mira este enlace, lo encontre mientras leia.
    https://translate.google.com.ar/translate?hl=es-419&sl=en&u=https://forum.pfsense.org/index.php%3Ftopic%3D85280.0&prev=search

    TCP_HIT ocurre cuando Squid toma la información solicitada de la
    directorios de caché, es decir, desde el disco.

    TCP_MEM_HIT sucede cuando squid tomó la información solicitada de
    memoria, es decir, memoria RAM.

    Por supuesto verás menos TCP_MEM_HIT que TCP_HIT porque el
    cantidad de memoria y disco son muy grandes. No conozco tu situación, pero
    por lo general tenemos varios GB de caché en disco y sólo unos pocos cientos
    de la memoria RAM asignada al calamar. Eso es porque casi siempre
    ver un montón de TCP_HIT y sólo unos pocos TCP_MEM_HIT.

    TAG_NONE/200

    Conexión empalmada. No se ha producido ningún tratamiento HTTP.

    Las lógicas de TLS todavía no tienen etiquetas de procesamiento adecuadas definidas todavía. Ese
    sigue en la lista de tareas.

    Squid todavía acepta / reenvía la conexión sin decodificar TLS

    • algunas veces hace que el problema con esta conexión por lo que no es exitoso y necesita ssl none bump para que tcp_tunnel funcione

    mas info aca :
    https://www.linuxquestions.org/questions/linux-server-73/squid3-deny-all-traffic-ignoring-acl-789949/



  • Gracias elbocha01 por intentar ayudar, pero alguien ha tenido un problema similar? favor de comentar si fue asai. Gracias



  • Hola

    Que parametros tienes en
        PackageProxy Server: Remote Proxy SettingsRemote Cache



  • Saludos, te refieres a Proxy Server: Remote Proxy SettingsEditRemote Cache? si fuera assi te digo que esa seccion no la tengo editada.