Problem with Virtual IPs after importing config

  • I may be mistaken, but it looks like the restore-config feature did not restore my Virtual IPs completely until I browsed to the Virtual IPs page and clicked Apply.

    I exported a config backup from a 2.4 beta (pfSense 2.4.0-BETA amd64 Tue Feb 28 13:16:27 CST 2017), created a new install (Hyper-V Gen2, ZFS) with 2.4 release, logged into the fresh web GUI, and restored the config backup.  I think I rebooted at that point.  My outbound internet worked fine, but our website, which uses a different "Virtual IP" and port forwarding, could not be reached from outside the network.  I left it alone for an hour or two, and the site just never worked from outside.  It started working immediately when I went to the Virtual IPs page and clicked Apply.  So maybe there's an issue with restoring Virtual IPs or with port forwarding?

    Maybe it was just something unique with my environment, but I'm posting my experience here in case it helps someone else.  Everything seems to work great now.

Log in to reply