Errors "Could not open ISO…" updating



  • I started seeing errors (see snippet below) an unsure how to react to them.

    Any suggestions?

    Thx

    ============
    [ pfB_Top_v4 ] exists.
    [ pfB_Top_v6 ] exists. [ 10/17/17 08:30:11 ]
    Could not open ISO [ A1_GS_rep_v4 ]

    Could not open ISO [ A1_TF_rep_v4 ]

    Could not open ISO [ A1_UM_rep_v4 ]

    Could not open ISO [ A2_GS_rep_v4 ]

    Could not open ISO [ A2_TF_rep_v4 ]

    Could not open ISO [ A2_UM_rep_v4 ]



  • forgot to mention "errors during pfblockerng update"



  • Maxmind didn't generate those _rep files (Represented Country) at the last update of it's database.

    I guess these Could not open ISO messages are harmless and will disappear at some point if Maxmind regenerate those _rep files in the future.

    Take a look at : Firewall / pfBlockerNG / IP / GeoIP / Antarctica.
    You can update your selection and save to use the latest Maxmind db choices. Then run a Force Update



  • @RonpfS:

    Maxmind didn't generate those _rep files (Represented Country) at the last update of it's database.

    I guess these Could not open ISO messages are harmless and will disappear at some point if Maxmind regenerate those _rep files in the future.

    Take a look at : Firewall / pfBlockerNG / IP / GeoIP / Antarctica.
    You can update your selection and save to use the latest Maxmind db choices. Then run a Force Update

    Got you, thx and trying …


Log in to reply