Wie IP V6 richtig einrichen



  • Hallo
    Meine pfSense läuft seit gestern auf der version 2.4.0 ohne problem.

    Leider geht IP V6 noch nicht und ich finde keine Anleitung wie ich das bei mir einrichten kann, nur eine wo die pfSense hinter einer Fritz hängt, bei mir hängt sie Direkt an einem Vigor DSL Modem an einem Telekom anschluss



  • Hier gibt es eine Anleitung.
    Einfach mal probieren.

    https://moerbst.wordpress.com/2016/07/31/ipv6mit-pfsense-an-dsl-der-telekom/



  • Danke für den Tipp. es hackt aber immernoch :/
    Hab das genauso alles eingestellt wie dort angegeben. Jetzt habe ich auf der pfSense bei WAN und LAN jeweils die gleiche IPV6 Adresse und meine Fritzbox (is client als telefon zentrale) zeigt mir das:
    https://gyazo.com/e4b6b28ba1615f968e64a96f1f623cdb

    Leider zeigen all meine Windows 10 Pro Geräte (Red stone 3) das: https://gyazo.com/8f97a5a2d61497bb0c4586394537affc
    hab da die Lan schnitstelle deaktiviert und wieder angemacht, neu gestartet, Kabel rein - raus ohne erfolg, es kommt kein IPV6 an (steht bei allen geräten auf automatische zuweisung)


  • LAYER 8 Moderator

    Jetzt habe ich auf der pfSense bei WAN und LAN jeweils die gleiche IPV6 Adresse

    Die Aussage ziehe ich stark in Zweifel, da Track Interface, wenn richtig konfiguriert, auf dem LAN nicht so funktioniert. Die GLEICHE IP6 kann das eigentlich nie sein. Bitte mal genau nachsehen, IP6 Prefixe sind lange, da übersieht man mal die :0: oder :1:



  • ok sind doch unterschiedlich, ist nur jeweils eine zahl die anders ist, aber ich habe trotzdem auf keinem windows 10 gerät eine ipv6 verbindung
    auf der pfsense habe ich keinerlei besonderen weiterleitungen oder sonst was, nur den squit proxy cache mit dem filter

    mitlerweile kann ich mit outlook 2016 (aus office 365) nicht mal mehr auf den server "outlook.office365.com" zugreifen, ob es was mit der pfsense zu tun hat weis ich nicht aber das problem besteht seit ich versucht habe ipv6 einzurichten



  • OK gibt nen Update:
    mir ist aufgefallen, das der Service "unbound" ständig gestoppt ist und da in der beschreibung DNS Resolver steht denke ich mal der ist wichtig.

    Habe jetzt alles was ich bei der Anleitung ganz oben gemacht habe rückgängig gemacht und siee da, auf allen PC's läuft Outlook wieder so wie vorher ohne das sich das Programm ständig aufhängt und Meldungen ausspuckt weil die Server nicht erreichbar sind.

    Ich habe keinen Plan was los war/ist. Vor einem Jahr pfSense instaliert und zusätzlich den squit eingerichtet als cache und url filter, läuft alles super
    Und ja ich bin neu in der pfSense Welt, all zu viel verstehe ich noch nicht, bin aber bereit zu lernen, wenn mir jemand zeigt wie was geht, irgendwoher muss ja mein wissen kommen. Leider sind sehr viele Beiträge hier nicht Anfänger geeignet, da werden mit Begriffen und kryptischen log files umhergeworfen, schade auch.

    bzw wenn ihr noch Infos von mir braucht, dann sagt bitte auch dazu wie ich an die ran komme, wenn jetzt einer sagt poste mal die log xy …... schön wo ist die? wie komm ich da ran?

    ich habe jetzt hier so einen tollen Router/Firewall und kann fast nichts damit machen, bin sogar schon soweit alles wieder abzubauen und den Speedport wieder aufzustellen



  • @Leann:

    …tollen Router/Firewall und kann fast nichts damit machen,

    Wieso das?

    @Leann:

    … bin aber bereit zu lernen, wenn mir jemand zeigt wie was geht, irgendwoher muss ja mein wissen kommen

    @Leann:

    bin sogar schon soweit alles wieder abzubauen und den Speedport wieder aufzustellen

    Nanana, so schnell willst Du schon wieder aufgeben?

    Lass' mich raten, zu Ü30 Parties darfst Du noch länger nicht gehen, richtig?
    Es scheint heute wirklich viele jüngere Menschen zu überfordern, sich an eine Sache heranzusetzen und durch eigenständiges Probieren Dinge zu lernen.

    Ich habe mich vor ca. 11 Jahren einfach hingesetzt und so lange mit der Config in pfSense herumprobiert, bis das, was ich machen wollte, funktioniert hat. Und dabei habe ich gelernt. 
    Heute heißt lernen für viel (zT auch meine eigenen Kinder…) sich einen Erklärbären auf YouTube anzuschauen. Leider bekommt man damit vielleicht eine Problemstellung gelöst, man lernt nur nix dabei.

    Vor 6 Jahren war ich mit der Familie im Urlaub und es gab dort ein WLAN für Gäste. Jede Familie bekam genau einen (1) WLAN Voucher. Das ist für 4 Laptops, 4 Smartphones (war auch noch Ausland, also nix mit den eigenen Datenvolumina) und ein paar Tablets eindeutig unterdimensioniert.
    Also habe ich mich mit einer ALIX und 2 darin installierten WLAN-Karten hingesetzt und solange konfiguriert, bis ich ein drahtloses WAN und ein drahtloses LAN auf der Box in Betrieb hatte. Damals ging das angeblich nicht, was ich zu dem Zeitpunkt aber nicht wusste. 
    Und irgendwann hatte ich es dann geschafft, der Familie unser eigenes WLAN bereitzustellen. Große Freude, viel gelernt.

    Das kannst Du auch! Und zwar ohne, dass Dir "jemand zeigt wie was geht". Die Freude, wenn's dann läuft, ist umso größer.

    Viel Erfolg!!!

    PS: bevor jemand fragt, wieso ich eine ALIX im Urlaub dabei hatte: ich wollte die Zeit nutzen und mit 2 ALIXen herumspielen und eine drahtlose VPN Verbindung zwischen beiden herstellen. Dass wollte ich später für ein Projekt verwenden. Dass daraus gleich ein "Produktiveinsatz" geworden ist war nicht geplant.


  • LAYER 8 Moderator

    Ich habe keinen Plan was los war/ist. Vor einem Jahr pfSense instaliert und zusätzlich den squit eingerichtet als cache und url filter, läuft alles super

    ...tollen Router/Firewall und kann fast nichts damit machen,

    Da neigt aber jemand zur Übertreibung. Kannst du mit deinem Speedport auch mal einfach so den neu installieren und als Cache und Filer einsetzen? Intern wie extern Regeln erstellen etc etc.? Nein? Ah, dann kannst du mit der tollen Firewall ja doch so einigen heißen Scheiß machen, der sonst gar nicht geht. Na schau mal an :)

    Nur weil es jetzt bei IPv6 - was noch dazu ein grauenhaftes Thema ist wenn man sich nicht intensiver damit befasst - jetzt was nicht automagisch hinhaut einen Rant hinzulegen, dass die Sensen Mist sind, halte ich aber für arg abgehoben. IPv6 ist NIE für die Verkrüppelung gebaut worden, die wir in DE von den ISPs vors Brett genagelt bekommen. Im Gegenteil, es sollte genau den ganzen Scheiß mit NAT und Co. ablösen und unnötig machen. Jetzt hat man nicht nur den Spaß, dass die ISPs ihren Zwangstrennungs-Mist auch mit IPv6 durchziehen, nein sie rotieren auch noch die v6 Prefixe schön durch den Kakao so dass man häufig neue hat. Dass es in diesem Setting dann zu holpern und stolpern kommt, ist vielleicht damit ein wenig verständlicher.

    Dass dein Unbound ständig gestoppt ist - schau mal ins Log warum. da wird es normalerweise festgehalten was das Problem ist. Wenn du kein DNS am Laufen hast, wird das natürlich schwer irgendeine Webseite aufzurufen. Also mal genau nachsehen, was da warum nicht läuft. Eventuell ist das nämlich gar kein v6 Problem, sondern DNS?

    Gruß


  • Banned

    Man sollte auch mal die Kommentare bei der oben genannten Anleitung lesen:

    Hallo,
    erst mal Danke für die Tolle Anleitung. Habe ipv6 am Laufen. Allerdings musste ich die Funktion „Only request an IPv6 prefix, do not request an IPv6 address“ einschalten, damit ist nicht jede Minute ein ipv6 reconnect bekomme.

    Damit funktioniert es hier mit einem VDSL2 100Mbit Anschluss ohne Probleme.

    Ich personlich nutze trotzdem lieber einen He.net Tunnel, da hab ich ein festes Prefix ohne das ganze Gemurkse von der Telekom.


  • LAYER 8 Moderator

    @Grimson: Da stimme ich dir zu, schade nur, dass es keine Möglichkeit gibt, seinen he.net Tunnel statt über GIF zu "routen" statt dessen via routing-push (bspw. DynDNS Mechanismus) einfach direkt auf seine externe IPv6 der Telekom o.ä. zu routen :) Dann wäre auch das Problem mit MTU und derlei erledigt :)


Log in to reply