Versão 2.4.0



  • Boa tarde, galera!

    Versão de 2.40 muito lento oq pode ser?

    alguém está com mesmo problema?

    Proxy transparente com interceptação ssl.



  • @valcenir:

    Boa tarde, galera!

    Versão de 2.40 muito lento oq pode ser?

    alguém está com mesmo problema?

    Proxy transparente com interceptação ssl.

    Vc atualizou ou fez uma fresh installation?



  • Fiz atualização!



  • Consegue ver utilização de cpu, memória e rede pra tentar identificar o gargalo?



  • @valcenir:

    Boa tarde, galera!

    Versão de 2.40 muito lento oq pode ser?

    alguém está com mesmo problema?

    Proxy transparente com interceptação ssl.

    Qual é as configurações do seu FW?



  • Pessoal Bom dia, minha versão é 2.3.4, não atualizei para a versão 2.4.0, e agora esta não conseguido instalar pacotes, e me diz que tenho atualizar minha versão  mas não aparece mais a opção para atualizar, me ajudem por favor



  • @valcenir:

    Boa tarde, galera!

    Versão de 2.40 muito lento oq pode ser?

    alguém está com mesmo problema?

    Proxy transparente com interceptação ssl.

    Ontem eu instalei no meu laboratório a versão 2.4, mas fiz instalação limpa.
    o desempenho está ótimo. ainda estou testando os recursos.



  • Qual DNS você utiliza ? Lá em General Setup desmarque a opção:Allow DNS server list to be overridden by DHCP/PPP on WAN.



  • boa tarde, amigo eu utilizo o 8.8.8.8 e 8.8.4.4 servidores da google,  fiz a configuração que me pediu mas não deu certo, estou postando um print do que esta acontecendo, lembrando que temos um load balance,








  • Boa tarde a todos, até o momento o único problema que tive com esta versão foi o de não conseguir criar VLANs, quando clico na opção Parent Interface não aparece nenhuma.
    Alguém está com este mesmo problema?



  • Desmarque a opção: Do not use the DNS Forwarder/DNS Resolver as a DNS server for the firewall talvez por você está utilizando o loopback ele esteja impedindo atualização. Qual é a configuração do seu FW?



  • uso proxy não transparente, e não utilizo o loopback  e onde eu encontro essa opção ?  eu encontrei mas já está desmarcada.



  • Deixe ele marcada e aguarde até seu DNS resolver e tente atualizar.



  • o loopback ou essa opção que você mandou eu desmarcar?



  • Já saiu a 2.4.1




  • obrigado marcelo, mas infelizmente não estou conseguindo atualizar



  • Já saiu a versão 2.4.1 foi muito rápido
    Versão 2.4.0-RELEASE (amd64)
    construído em Tue Oct 10 06:43:01 CDT 2017
    FreeBSD 11.1-RELEASE-p1

    Versão 2.4.1 está disponível.
    Informação de versão atualizada em Tue Oct 24 17:20:14 BRST 2017



  • Você vai marcar a opção que eu disse ali em cima.



  • OLÁ DANILO ME DESCULPE O MAL ENTENDIDO POR ACASO  Do not use the DNS Forwarder/DNS Resolver as a DNS server for the firewall é essa opção ?



  • Essa opção: General Setup: Do not use the DNS Forwarder/DNS Resolver as a DNS server for the firewall



  • ola danilo, fiz a configuração que me pediu mas ainda persiste o problema



  • Acredito que nesse caso, deverá ser analisado por um especialista. Tentou fazer alguma consultória, com alguém daqui do fórum?



  • eu não consigo nem atualizar e nem baixar os pacotes de instalação, quando vou baixar  pede para atualizar pra outra versão



  • @Francisco:

    eu não consigo nem atualizar e nem baixar os pacotes de instalação, quando vou baixar  pede para atualizar pra outra versão

    Para instalar pacotes na versão 2.3, mude o repositorio em System / Update / Update Settings, la tem opção de manter a 2.3.

    Se vai atualizar tente opção 13 do console.



  • Boa tarde, pode  me dar um exemplo, pois preciso instalar alguns como o agente do zabbix, o nmap, e tenho uma pergunta alem do  de ter o zabbix como gerenciador de rede, tenho um servidor de inventario o OCS INVENTORY exite algum pacote no pfsense pra ele?



  • Para o zabbix tem o agente dele, agora para o OCS INVENTORY não tem. Falando nele, estou muito interessado em usar ele na minha rede também. Só que levantei ele em um debian. Quando eu coloco o IP de acesso dele, ele não carrega nada, fica em branco. Sabe o que possa ser?



  • qual o zabbix ou o ocs inventory ? outra pergunta pra que serve a opção 13 no terminal do pfsense, ela resolveria a questão dos pacote que não estou conseguindo instalar? ou faz atualização para outra versão 2.4.0 sendo que a minha versão é 2.3.4, pois por enquanto vou continuar na minha versão atual e fazer testes com nova.



  • danilo  sobre o OCS INVENTORY , vc coloca desse jeito http://ipdo servidor/ocsreports/  ?



  • Acredito que você não irá consegui fazer atualização dos pacotes por conta da nova versão e por motivo de segurança também. Estou precisando é do OCS Inventory



  • usei esse tutorial aqui

    https://blog.clusterweb.com.br/?p=4311

    Youtube Video

    https://qmaisinformatica.wordpress.com/2016/10/21/software-para-inventario-de-rede-gratuito/

    estou apenas com difculdade de rodar ele via gpo na rede, para não precisar ficar instalando de maquina em maquina, espero que te ajude, vc conseguindo instalar os agentes via gpo poste aqui, pois estou precisando urgente



  • Bom dia !

    Se quiser manter a versão 2.3.4_1 e continuar instalando os pacotes vá até o menu System -> Updates. Espere até o pfsense mostrar a que existe a versão 2.4.1. Depois  disso clique me Update Settings e altere o campo Branch para "Security/Errata only (2.3.x). Salve a configuração.

    Pronto, agora é só ir ao Package Manager e instalar o que precisa. Lembrando que para poder atualizar para a versão 2.4.x terá que desfazer as alterações.



  • boa tarde pessoal, estou aqui novamente pra pedir que vocês me ajudem, anteriormente neste topico relatei um problema que não consigo atualizar meu pfsense e nem baixar os pacotes, não tenho a intensão de atualizar ele por agora não, mas preciso instalar alguns pacotes,  exemplo um agente do zabbix, pois preciso de um relatorio mensal de quanto minha empresa consome de banda larga. por favor me ajudem



  • @Francisco:

    boa tarde pessoal, estou aqui novamente pra pedir que vocês me ajudem, anteriormente neste topico relatei um problema que não consigo atualizar meu pfsense e nem baixar os pacotes, não tenho a intensão de atualizar ele por agora não, mas preciso instalar alguns pacotes,  exemplo um agente do zabbix, pois preciso de um relatorio mensal de quanto minha empresa consome de banda larga. por favor me ajudem

    O repositorio n deve ter atualizado quando vc atualizou a versão,
    da um
    cat /usr/local/share/pfSense/pkg/repos/pfSense-repo.conf

    E cola aqui p gente.

    –--------

    To usando a versão 2.4.0, caso queira comparar o seu file.

    [2.4.0-RELEASE][root@fw.next.local]/root: cat /usr/local/share/pfSense/pkg/repos/pfSense-repo.conf
    FreeBSD: { enabled: no }

    pfSense-core: {
      url: "pkg+https://pkg.pfsense.org/pfSense_v2_4_0_amd64-core",
      mirror_type: "srv",
      signature_type: "fingerprints",
      fingerprints: "/usr/local/share/pfSense/keys/pkg",
      enabled: yes
    }

    pfSense: {
      url: "pkg+https://pkg.pfsense.org/pfSense_v2_4_0_amd64-pfSense_v2_4_0",
      mirror_type: "srv",
      signature_type: "fingerprints",
      fingerprints: "/usr/local/share/pfSense/keys/pkg",
      enabled: yes
    }
    [2.4.0-RELEASE][root@fw.next.local]/root:



  • @andrefreire:

    Bom dia !

    Se quiser manter a versão 2.3.4_1 e continuar instalando os pacotes vá até o menu System -> Updates. Espere até o pfsense mostrar a que existe a versão 2.4.1. Depois  disso clique me Update Settings e altere o campo Branch para "Security/Errata only (2.3.x). Salve a configuração.

    Pronto, agora é só ir ao Package Manager e instalar o que precisa. Lembrando que para poder atualizar para a versão 2.4.x terá que desfazer as alterações.

    cara, salvou minha vida, muito obrigado^^



  • Pessoal fiz o procedimento que me pediram e deu certo, consegui atualizar o pacotes sem precisar de atualizar versão pois estou com ela em teste de homologação e não posso de antemão atualizar o de produção, mas em fim meu ambiente e proxy não transparente e preciso liberar o gmail durante o horario de almoço, mas impendir que os usuarios façam downloads, ate ai consegui liberando o acesso ao google drive, mas ambos os dois impedi de fazer downloads dos arquivos, e para que no gmail os usuarios possam visualizar os arquivos precisei liberar o drive.google.com, e o mail.google.com, mas ao enviar email pela conta google, não consigo impedir que eles façam upload dos arquivos, vocês podem me ajudar por aqui, ou preciso abrir outro topico?


Log in to reply