Lightsquid ne fonctionne pas



  • Bien le bonjour à tous.

    Je crée un nouveau topic car je rame pour faire fonctionner lightsquid.

    J'ai installer pfsense 1.2 , puis installer le paquet squid puis le paquet lightsquid, j'ai activé le log etc etc mais lightsquid me lance toujours la meme erreur :

    LigthSquid diagnostic.
    Error : report folder '/var/lightsquid/report' not contain any valid data! Please run lightparser.pl (and check 'report' folder content)
    Please check config file !
    –------------------------------------------------------------------------------
    Variable value
    $tplpatph /usr/local/www/lightsquid/tpl
    $templatename base
    $langpatph /usr/local/share/lightsquid/lang
    $langname bg
    $reportpath /var/lightsquid/report
    Access to '/var/lightsquid/report' folder yes


    folder content:

    Alors j'ai essayer de modifier le fichier comme il est expliquer ici : http://lightsquid.sourceforge.net/ mais cela ne fonctionne pas, j'ai aussi essayer de telecharger un fichier qui sappelle libperl.so (lien que j'ai trouver sur ce forum) mais le lien etant mort, je ne peut pas le telecharger.

    Je doit absolument faire marcher lightsquid, je bug dessus depuis mercredi dernier, rien n'y fait ce truc ne fonctionne pas.

    Alors si quelqu'un pouvais maider ce serai super, mais si quelqu'un aurai une doc en francais pour apprendre a bien installer et configurer pfsense, squid et lightsquid ce serai sympa aussi.

    Merci à tous pour votre aide.


Log in to reply