Cisco 3560 Vlan y Pfsense



  • Estimados.

    Gracias por aceptarme, soy nuevito con el pfsense y he descubierto su gran potencial, pero no todo podia ser perfecto y estoy teniendo problemas con las vlans que tengo en mi switch cisco, a ver si alguien puede hecharme una mano.

    Tengo actualmente lo sgte:

    -1 Enlace de fibra
    -1 firewall pfsense
    -1 Switch Cisco 3560

    -En el switch cisco, tengo configuradas multiples vlans, las cuales estan pasando hacia el extremo del firewall por un cable y por la interfaz que detallo a contuinuacion:

    interface FastEthernet0/48
    description *** UPLINK FW ***
    switchport trunk encapsulation dot1q
    switchport mode trunk

    Ademas cuento en el mismo switch con una ruta estatica para que todo el trafico generado en el switch se vaya directamente al firewall :

    -ip route 0.0.0.0 0.0.0.0 192.168.3.18

    las vlans asociadas estan creadas de la siguiente forma :

    interface Vlan2
    description *** WORKSTATIONS ***
    ip address 192.168.1.1 255.255.254.0
    ip helper-address 192.168.3.18
    !
    interface Vlan3
    description *** PRINTERS ***
    ip address 192.168.10.1 255.255.255.0
    ip helper-address 192.168.3.10
    !
    interface Vlan4
    description *** TELEPHONY ***
    ip address 192.168.12.1 255.255.255.0
    ip helper-address 192.168.3.10
    !
    interface Vlan5
    description *** SERVERS ***
    ip address 192.168.3.1 255.255.255.0

    -y mi puerta de enlace por defecto es el firewall :

    ip default-gateway 192.168.3.18

    El problema que tengo es que desde el firewall no logro ver ninguna de las ips definidas en las interfaces vlan del switch, por ende al momento de configurar alguna ip de otro segmento no veo el firewall y no logro navegar por inet.

    en el firewall tengo una ruta estatica apuntada de la siguiente manera:

    -vuelta LAN 192.168.3.1 192.168.3.1

    estando en el firewall si hago un ping a la interfaz de la vlan "workstations" no logro llegar, y lo mismo pasa con las otras vlans.

    Agradeceria si alguien pudiera orientarme o que haya pasado por este tema de manera similar.

    Desde ya muy agradecido por la comunidad y recibimiento.

    Saludos.



  • Hola, podrias colocar aqui la configuracion de las interfaces de red ?

    Se requieren de rutas estáticas del lado del PFSense para poder alcanzar las redes que estan detrás del cisco.

    algo como
    route 192.168.10.0/24 gw 192.168.3.1

    Me supongo que 3.1 es la ip del  cisco, aunque no creo que esté del todo bien .


Log in to reply