Problema su interfacce lan



  • Ciao a tutti
    premesso che é il primo approccio con pfsense pertanto mi scuso anticipatamente per la banalità del mio quesito.
    Ho installato pfsense configurato wan e lan e tutto funziona, il problema sorge con le altre tre schede di rete che danno regolarmente i vari IP ai pc loro connessi ma non passa la connessione e internet. Noto che nella prima lan nelle regole del firewall vi è un' impostazione che non riesco a copiare nelle altre interfacce. Grazie a tutti



  • Ciao!!!

    Ti riferisci alle regole che trovi sopra a tutte per intenderci:  Block bogon networks e Block private networks?
    Se si, le attivi se spunti le caselle omonime in gestione interfaccia e a seconda se hai traffico WAN o LAN.
    Se il traffico è WAN selezionale pure tutte 2 se LAN solo la prima.
    Riguardo alla loro funzione specifica ti invito a vedere la documentazione.



  • @veleno81:

    Ciao a tutti
    premesso che é il primo approccio con pfsense pertanto mi scuso anticipatamente per la banalità del mio quesito.
    Ho installato pfsense configurato wan e lan e tutto funziona, il problema sorge con le altre tre schede di rete che danno regolarmente i vari IP ai pc loro connessi ma non passa la connessione e internet. Noto che nella prima lan nelle regole del firewall vi è un' impostazione che non riesco a copiare nelle altre interfacce. Grazie a tutti

    Cosa intendi con 'il problema sorge con le altre tre schede di rete'? Quindi hai 5 interfacce sull'appliance (wan-lan-opt1-opt2-opt3)?


Log in to reply