PROXY + SQUID + SQUIDGUARD + WinBind NTLM + NO FUNCIONA



  • Hola Compañeros,

    Les comento que deseo utilizar el PFSense como Proxy, hasta el momento he subido al dominio y he realizado la autentificación por NTLM (Squid), al momento de autentificar me pide necesariamente que ingrese el "Authentication Server.

    SQUID

    Después de ingresar la dirección de mi DC y el puerto 3268, ya no me arroja ningún mensaje o alerta, hasta ese punto al parecer todo esta bien. El inconveniente se presenta cuando creo reglas (por grupo de mi AD) para bloquear paginas, no bloquea nada, solo me bloquea los dominios que ingreso dentro del Blacklist en el ACLS de la configuración Squid.

    Posiblemente mi error esta almomento de configurar el SguidGuard en el Groups ACL, yo estoy llenando el campo Client (Source) de la siguiente forma, no se si este correcta. Si alguien pudiera ayudarme por favor.

    ldapusersearch ldap://x.x.x.x:3268/DC=dominio,DC=corp?sAMAccountName?sub?(&(sAMAccountName=%s)(memberOf=CN=10GSMiBanco,OU=Servicios,OU=Operaciones,OU=Lima,OU=Globales,OU=Grupos,DC=dominio,DC=corp))

    En el ejemplo se muestra

    Ldap search (Ldap filter must be enabled in General Settings):
    ldapusersearch ldap://192.168.0.100/DC=domain,DC=com?sAMAccountName?sub?(&(sAMAccountName=%s)(memberOf=CN=it%2cCN=Users%2cDC=domain%2cDC=com))

    Attention: these line don’t have break line, all on one line


    Como puedo comprobar que exista comunicación del Squid y Squid Guard?, ambos servicios se encuentran activos. De ante mano agradezco la ayuda !!



  • Estas usando el pf2ad module?



  • Actualice el Samba desde la pagina: https://pf2ad.mundounix.com.br/en/index.html



  • la línea que uso y funciona para los grupos en el squid seria asi:
    ldapusersearch ldap://x.x.x.x:3268/DC=dominio,DC=corp?sAMAccountName?sub?(&(memberOf=CN=10GSMiBanco,OU=Servicios,OU=Operaciones,OU=Lima,OU=Globales,OU=Grupos,DC=dominio,DC=corp)(sAMAccountName=%s))


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy