IPVanish OpenVPN Traffic für bestimmte host als GW



  • Moin,

    ich habe mich durch die anleitung gekämpft.
    https://forum.pfsense.org/index.php?topic=131255.msg751210#msg751210
    leider klappt es nicht das ein bestimmter host das OpenVPN als gatewy nutzt.
    ich habe mal bilder von meinen einstellungen zugepackt.
    die ip die ich über das OpenVPN von IPVanish erhalte kann ich von allen clients in meinem netzwerk pingen
    ich habe auf meinem client der das OpenVPN als gateway nutzen soll mal ein nslookup versucht
    leider klappt das nicht. hoffe ihr könnt mir helfen, ich habe keine idee mehr was ich machen soll
    pfsense 2.4.2


    ![Bildschirmfoto 2017-11-23 um 18.18.12.png](/public/imported_attachments/1/Bildschirmfoto 2017-11-23 um 18.18.12.png)
    ![Bildschirmfoto 2017-11-23 um 18.18.12.png_thumb](/public/imported_attachments/1/Bildschirmfoto 2017-11-23 um 18.18.12.png_thumb)
    ![Bildschirmfoto 2017-11-23 um 18.19.49.png](/public/imported_attachments/1/Bildschirmfoto 2017-11-23 um 18.19.49.png)
    ![Bildschirmfoto 2017-11-23 um 18.19.49.png_thumb](/public/imported_attachments/1/Bildschirmfoto 2017-11-23 um 18.19.49.png_thumb)
    ![Bildschirmfoto 2017-11-23 um 18.34.00.png](/public/imported_attachments/1/Bildschirmfoto 2017-11-23 um 18.34.00.png)
    ![Bildschirmfoto 2017-11-23 um 18.34.00.png_thumb](/public/imported_attachments/1/Bildschirmfoto 2017-11-23 um 18.34.00.png_thumb)



  • Hallo,

    nachdem wie du diese pfSense konfiguriert hast, darf man ja davon ausgehen, dass sie das Standardgateway im Netz ist.

    Funktionieren eigentlich die anderen Regeln auf deiner LAN-Bridge?
    D.h. hast du die pfSense so eingestellt, dass sie Regeln der Bridge berücksichtigt? Ist ja nicht Standard.

    Ansonsten ist mir nur negativ aufgefallen, dass deine DNS-Regeln nur TCP erlauben. DNS bevorzugt UDP und manche abfragen scheitern auf TCP gänzlich. Also Regeln auf TCP/UDP umstellen.



  • danke für deine antwort, sonst klappt alles aus meinem lan.
    danke noch für den tipp, ist warscheinlich passiert bei testen


Log in to reply