Error accessing : 192.168.1.1 (Edited)



  • Good day pfSense!
    I saw this is an active community so I hope it really helps me with this problem.

    So I successfully installed pfSense in my VirtualBox.

    VirtualBox settings:

    Adapter1: NAT
    Adapter2: Internal Network

    I don't know if I do it right as I just watch a youtube tutorial on it.
    On my Bridge Adapter I have: Intel(R) Centrino(R) and Intel(R) 82577LM.

    pfSense details:

    em0 - > (wan)  - > v4/DHCP4: 10.0.2.15/24
    em1 - > (lan)  - >  v4: 192.168.1.1/24

    I can ping 192.168.1.1 inside the virtualbox but when I try it outside the virtualbox, I can access. I only getting 192.168.1.1 took too long to respond in Google Chrome.

    I try checking the ipconfig on my pc.

    
    Ethernet adapter Ethernet:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
    
    Ethernet adapter VirtualBox Host-Only Network:
    
       Connection-specific DNS Suffix  . :
       IPv4 Address. . . . . . . . . . . : 192.168.56.1
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . :
    
    Wireless LAN adapter Local Area Connection* 2:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
    
    Wireless LAN adapter Local Area Connection* 4:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
    
    Ethernet adapter Ethernet 3:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
    
    Wireless LAN adapter Wi-Fi:
    
       Connection-specific DNS Suffix  . :
       IPv4 Address. . . . . . . . . . . : 192.168.0.12
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.0.1
    
    

    I'll provide more information if necessary. Cheers everyone.  ;)

    PS: I'm using wireless connection (wifi). I have a feeling that is the reason but I'd love to hear your opinions and suggestion about my problem.


Log in to reply