OpenVPN/PIA Issue After Upgrade 2.4.2



  • Prior to upgrading to 2.4.2 OpenVPN/PIA worked fine and after the upgrade OpenVPN/PIA is slow, drops connections, and DNS errors. What is odd sometimes it works just fine, I have checked everything from DNS, gateways, routing, etc…

    I may just remove PIA and reinstall but I should would like to know the issue, any suggestions before removing forward as I am afraid I may end up with the same issue.

    Config:
    VM on QNAP 4.3.4 (TVS-882, Corei7, 48GB RAM)
    Interfaces; vtnet0 and 1
    pfSense 2.4.2
    50GB HD space and 8GB RAM allocated, CPU never spikes above 10%, avg:1-2%
    Comcast (Bridge)

    Thanks



  • I have also used Pfsense with a VPN configuration for several years now, even modified a script for it to work with PIA vpn service; up to this 2.4 branch  VPN has worked great.
    Initial intro of 2.4 slowed it down considerably; and this last patch has broken it to the extent now that every day since its been latest update has been applied i get back home to find the VPN tunnel down completely.
    This has NEVER happened before with any previous revisions even the initial slow performing 2.4.


Log in to reply