Error after updating pfSense to 2.3.5



  • I updated one of our routers last week, and now I'm getting this error every hour:

    PHP ERROR: Type: 1, File: /usr/local/www/pfblockerng/pfblockerng.php, Line: 195, Message: Call to undefined function curl_init()

    Any ideas? Everything seems to work except for the constant nagging.



  • Try to reinstall pfblockerNG.

    If the error persist, then you may have to reinstall pfsense as curl_init is a basic pfsense curl function.
    You may probably be able to recover without reinstalling, check the Installation and upgrade forum https://forum.pfsense.org/index.php?board=4.0.


Log in to reply